Subject: [Dhcpv6bis] DNS Options in 3315bis?

From: Timothy Winters <[email-masked]>
Date: Wed, 18 May 2016 08:54:34 -0400

Hi DHCbis team,

I'm working on some profiles for USGv6 and I noticed that I still have to
call out RFC 3646.    Is there a reason we didn't roll the DNS options into
3315bis?

Regards,
Tim

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 18 May 2016 13:17:01 +0000

Yes there is a reason … we have to draw the line somewhere and we only wanted to put the “key” options in. (The document is already very big and making it bigger just makes it more difficult to review.)

I don’t think this needs to be in the 3315bis document.

- Bernie

From: Dhcpv6bis <[email-masked]<mailto:[email-masked]>> on behalf of Timothy Winters <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, May 18, 2016 at 8:54 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Dhcpv6bis] DNS Options in 3315bis?

Hi DHCbis team,

I'm working on some profiles for USGv6 and I noticed that I still have to call out RFC 3646.    Is there a reason we didn't roll the DNS options into 3315bis?

Regards,
Tim

---

From: Timothy Winters <[email-masked]>
Date: Wed, 18 May 2016 09:35:41 -0400

Thanks Bernie, we have encountered some DHCP Clients that don't support DNS
and was wondering if it's expected with DHCP Client will support getting
DNS.    We'll just keep pushing DNS as a separate service from DHCP.

Regards,
Tim

On Wed, May 18, 2016 at 9:17 AM, Bernie Volz (volz) <[email-masked]> wrote:

> Yes there is a reason … we have to draw the line somewhere and we only
> wanted to put the “key” options in. (The document is already very big and
> making it bigger just makes it more difficult to review.)
>
> From: Dhcpv6bis <[email-masked]> on behalf of Timothy Winters
> <[email-masked]>
> To: "[email-masked]" <[email-masked]>

-- 

Timothy Winters
UNH-IOL Senior Executive, Software and IP Networking
*Please note we've moved!*
21 Madbury Rd, Suite 100, Durham, NH 03824
603-421-4987