Subject: [Dhcpv6bis] Remaining tickets and posting new version

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 18 May 2016 17:01:11 +0000

Hi:

Tomek and I discussed the status a short while ago during our weekly DHC WG co-chair call.

There are still the following tickets that need action:

#138<https://trac.tools.ietf.org/group/dhcpv6bis/ticket/138>

Security considerations update needed<https://trac.tools.ietf.org/group/dhcpv6bis/ticket/138>

XML 3315

E Editor issues

task

[email-masked]

assigned

2015-01-07

#81<https://trac.tools.ietf.org/group/dhcpv6bis/ticket/81>

Bakeoff: Server: ORO<https://trac.tools.ietf.org/group/dhcpv6bis/ticket/81>

XML 3315

C awaiting consensus

task

[email-masked]

new

2014-02-13

#18<https://trac.tools.ietf.org/group/dhcpv6bis/ticket/18>

ORO - mandatory?<https://trac.tools.ietf.org/group/dhcpv6bis/ticket/18>

XML 3315

C awaiting consensus

editorial-change

[email-masked]

new

2014-01-07

#150<https://trac.tools.ietf.org/group/dhcpv6bis/ticket/150>

Clarify client MUST drop option if not received in subsequent Reply<https://trac.tools.ietf.org/group/dhcpv6bis/ticket/150>

XML 3315

C awaiting consensus

task

[email-masked]

new

2015-10-31

#156<https://trac.tools.ietf.org/group/dhcpv6bis/ticket/156>

Investigate what is required to go with Internet Standard<https://trac.tools.ietf.org/group/dhcpv6bis/ticket/156>

XML 3315

E Editor issues

task

[email-masked]

new

2016-04-06

Tomek is planning to complete his tickets on Friday. (I also have #132, but that one is mostly done - just a final pass is required after all other changes are done.)

Haven't heard anything from Ted. And as Tim indicated a willingness to take on a ticket or two ...

Tim: Would you be willing to work on #81 & #18 (see https://www.ietf.org/proceedings/94/slides/slides-94-dhc-5.pdf, #81 slide, for 'plan of action'). I think #18 might already be addressed by Marcin's rework of the Client processing sections, but best to confirm? And I can take a pass at #138. Or, we can switch. Let me know what you would prefer and also assign the ticket(s) to yourself.

Michael: Looks like your branch hasn't been updated since about 7 days ago, so not sure if you've had a chance to get back to working on your review? We also need to decide which of these to take or not - I had commented on your email, but not sure if you're waiting for others to chime in or just haven't gotten back to it?

While the goal (@ IETF-95) had been to publish the -05 on Monday, 5/23, that may be a bit tight given what is left (and probably good to do one "final" pass of the document). But hopefully we can publish later next week or last few days of May.

If anyone else has time to do some items, let us know!! You can always review the document (or Michael's proposed changes in his branch).

-          Bernie

---

From: Timothy Winters <[email-masked]>
Date: Wed, 18 May 2016 13:32:14 -0400

Hi Bernie,
    I will take on those tickets.  I have those done on by tomorrow EOD.

Regards,
Tim

On Wed, May 18, 2016 at 1:01 PM, Bernie Volz (volz) <[email-masked]> wrote:

> #138 <https://trac.tools.ietf.org/group/dhcpv6bis/ticket/138>
>
> Security considerations update needed
> <https://trac.tools.ietf.org/group/dhcpv6bis/ticket/138>
>
> XML 3315
>
> E Editor issues
>
> task
>
> [email-masked]
>
> assigned
>
> 2015-01-07
>
> #81 <https://trac.tools.ietf.org/group/dhcpv6bis/ticket/81>
>
> Bakeoff: Server: ORO
> <https://trac.tools.ietf.org/group/dhcpv6bis/ticket/81>
>
> XML 3315
>
> C awaiting consensus
>
> task
>
> [email-masked]
>
> new
>
> 2014-02-13
>
> #18 <https://trac.tools.ietf.org/group/dhcpv6bis/ticket/18>
>
> ORO - mandatory? <https://trac.tools.ietf.org/group/dhcpv6bis/ticket/18>
>
> XML 3315
>
> C awaiting consensus
>
> editorial-change
>
> [email-masked]
>
> new
>
> 2014-01-07
>
> #150 <https://trac.tools.ietf.org/group/dhcpv6bis/ticket/150>
>
> Clarify client MUST drop option if not received in subsequent Reply
> <https://trac.tools.ietf.org/group/dhcpv6bis/ticket/150>
>
> XML 3315
>
> C awaiting consensus
>
> task
>
> #156 <https://trac.tools.ietf.org/group/dhcpv6bis/ticket/156>
>
> Investigate what is required to go with Internet Standard
> <https://trac.tools.ietf.org/group/dhcpv6bis/ticket/156>
>
> XML 3315
>
> E Editor issues
>
> task
>
> Tomek is planning to complete his tickets on Friday. (I also have #132,
> but that one is mostly done – just a final pass is required after all other
> changes are done.)
>
>
>
> Haven’t heard anything from Ted. And as Tim indicated a willingness to
> take on a ticket or two …
>
>
>
> Tim: Would you be willing to work on #81 & #18 (see
> https://www.ietf.org/proceedings/94/slides/slides-94-dhc-5.pdf, #81
> slide, for ‘plan of action’). I think #18 might already be addressed by
> Marcin’s rework of the Client processing sections, but best to confirm? And
> I can take a pass at #138. Or, we can switch. Let me know what you would
> prefer and also assign the ticket(s) to yourself.
>
>
>
> Michael: Looks like your branch hasn’t been updated since about 7 days
> ago, so not sure if you’ve had a chance to get back to working on your
> review? We also need to decide which of these to take or not – I had
> commented on your email, but not sure if you’re waiting for others to chime
> in or just haven’t gotten back to it?
>
>
>
> While the goal (@ IETF-95) had been to publish the -05 on Monday, 5/23,
> that may be a bit tight given what is left (and probably good to do one
> “final” pass of the document). But hopefully we can publish later next week
> or last few days of May.
>
>
>
> If anyone else has time to do some items, let us know!! You can always
> review the document (or Michael’s proposed changes in his branch).
>
>
>
> -          Bernie
>
>
>
> _______________________________________________
> Dhcpv6bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcpv6bis
>
>

-- 

Timothy Winters
UNH-IOL Senior Executive, Software and IP Networking
*Please note we've moved!*
21 Madbury Rd, Suite 100, Durham, NH 03824
603-421-4987