Subject: [Dhcpv6bis] Deadlines missed and approaching ... complete tickets!!

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 11 May 2016 16:29:41 +0000

Hi:

Just a reminder that our plan at IETF-95 was (items in red missed the deadline).

*         Reorganizing client/server sections (#142) by April 15th

o   Text being reviewed (in branch)

o   Update and merge into Github master

*         Finish most other tickets by May 9th

*         Apply editor tickets

*         Republish by May 23 (05)

*         Complete WGLC before Berlin (IETF-96)

*         Discuss any WGLC issues in Berlin and update

*         Send to IESG in September 2016

Tickets are still open and assigned (see https://trac.tools.ietf.org/group/dhcpv6bis/report/1).

Please work on getting your tickets closed ASAP.

If you feel you will not be able to complete your tickets by 5/16, please let the team know so that we can reassign!!

-          Bernie

---

From: Marcin Siodelski <[email-masked]>
Date: Fri, 13 May 2016 17:59:57 +0200

I've done my part, i.e. #157 and #159.

Thanks,
Marcin

On 11.05.2016 18:29, Bernie Volz (volz) wrote:
> ·         Reorganizing client/server sections (#142) by April 15th
> 
> ·         Finish most other tickets by May 9th
> 
> ·         Apply editor tickets
> 
> ·         Republish by May 23 (05)
> 
> ·         Complete WGLC before Berlin (IETF-96)
> 
> ·         Discuss any WGLC issues in Berlin and update
> 
> ·         Send to IESG in September 2016
> 
>  
> 
> Tickets are still open and assigned (see
> https://trac.tools.ietf.org/group/dhcpv6bis/report/1).
> 
>  
> 
> *If you feel you will not be able to complete your tickets by 5/16,
> please let the team know so that we can reassign!!*
> 
>  
> 
> -          Bernie
> 
> 
> 
> _______________________________________________
> Dhcpv6bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcpv6bis
>

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 13 May 2016 17:37:23 +0000

Thanks much!!

- Bernie (from iPhone)

> On May 13, 2016, at 12:00 PM, Marcin Siodelski <[email-masked]> wrote:
>

---

From: Timothy Winters <[email-masked]>
Date: Mon, 16 May 2016 09:44:12 -0400

Got all my tickets done last night.   Let me know if you need me to do
anything else.

~Tim

-- 

Timothy Winters
UNH-IOL Senior Executive, Software and IP Networking
*Please note we've moved!*
21 Madbury Rd, Suite 100, Durham, NH 03824
603-421-4987