Subject: [Dhcpv6bis] Review draft-ietf-dhc-rfc3315bis WGLC comments (Resuming after IETF-97)

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 7 Dec 2016 18:35:22 +0000

Sorry ... meant to start this on 12/7, not 11/30. So changing invite to start on 12/7 every other week.

This meeting is to continue the review the WGLC comments. Hope you can make it! We'll try for every 2 weeks for now.

See https://docs.google.com/spreadsheets/d/1c3obOwmRQDldw0u_kv85B5Q4LnjnmvUp2MmsHDGmW98 for a spreadsheet with all of the reported issues listed (as I write this, it looks like most of the issues reported to the WG ML have been logged - there are 188 of them). Sorry to those that might not be able to access this document (email me and I can export it to excel format or PDF and send it to you).

Also, Ted has some 3315bis comments (and rewrites) at https://docs.google.com/document/d/1khTnbBIhvNwFTvbrs4uJ_mm1sjw16MpXQJXpeIeEDT8/edit?ts=57db48de.

The plan for this meeting is to review these and set/assign actions.

For each item we will accept, reject, or determine whether further discussion is warranted.

Feel free to review the items on the spreadsheet and enter comments into the Action column (D). Those marked as "nit" will generally be skipped (this should be used for spelling, typo, or minor formatting issues which should not be contentious).

We will meet in the Jitsu room: https://jitsi.tools.ietf.org/dhcpv6

However, the WebEx below is a backup if needed.

Bernie

-- Do not delete or change any of the following text. --

Join me now in my Personal Room.

Join WebEx meeting
https://cisco.webex.com/join/volz   |  207 497 612

Join by phone
+1-408-525-6800 Call-in toll number (US/Canada)
+1-866-432-9903 Call-in toll-free number (US/Canada)
Access code: 207 497 612
Global call-in numbers<https://ciscosales.webex.com/cmp3100/webcomponents/widget/globalcallin/globalcallin.do?siteurl=ciscosales&serviceType=MC&ED=303966212&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting? Contact support.<https://ciscosales.webex.com/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 7 Dec 2016 14:32:21 -0500

FYI, meeting at 8:30 is just not working for me—sorry about that.

> On Dec 7, 2016, at 1:35 PM, Bernie Volz (volz) <[email-masked]> wrote:
> 
>  <>Sorry … meant to start this on 12/7, not 11/30. So changing invite to start on 12/7 every other week.
>  
> This meeting is to continue the review the WGLC comments. Hope you can make it! We’ll try for every 2 weeks for now.
>  
> See https://docs.google.com/spreadsheets/d/1c3obOwmRQDldw0u_kv85B5Q4LnjnmvUp2MmsHDGmW98 <https://docs.google.com/spreadsheets/d/1c3obOwmRQDldw0u_kv85B5Q4LnjnmvUp2MmsHDGmW98> for a spreadsheet with all of the reported issues listed (as I write this, it looks like most of the issues reported to the WG ML have been logged – there are 188 of them). Sorry to those that might not be able to access this document (email me and I can export it to excel format or PDF and send it to you).
>  
> Also, Ted has some 3315bis comments (and rewrites) at https://docs.google.com/document/d/1khTnbBIhvNwFTvbrs4uJ_mm1sjw16MpXQJXpeIeEDT8/edit?ts=57db48de <https://docs.google.com/document/d/1khTnbBIhvNwFTvbrs4uJ_mm1sjw16MpXQJXpeIeEDT8/edit?ts=57db48de>.
>  
> Feel free to review the items on the spreadsheet and enter comments into the Action column (D). Those marked as “nit” will generally be skipped (this should be used for spelling, typo, or minor formatting issues which should not be contentious).
>  
> We will meet in the Jitsu room: https://jitsi.tools.ietf.org/dhcpv6 <https://jitsi.tools.ietf.org/dhcpv6>
>  
> - <>- Do not delete or change any of the following text. --   
>   
>   
> https://cisco.webex.com/join/volz <https://cisco.webex.com/join/volz>   |  207 497 612     
>   
> Join by phone  
> Global call-in numbers <https://ciscosales.webex.com/cmp3100/webcomponents/widget/globalcallin/globalcallin.do?siteurl=ciscosales&serviceType=MC&ED=303966212&tollFree=1>  |  Toll-free calling restrictions <https://www.webex.com/pdf/tollfree_restrictions.pdf>    
>   
> Can't join the meeting? Contact support. <https://ciscosales.webex.com/mc>   
>   
> <Mail Attachment.ics>_______________________________________________
> Dhcpv6bis mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/dhcpv6bis <https://www.ietf.org/mailman/listinfo/dhcpv6bis>

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 7 Dec 2016 19:37:49 +0000

It is at 8, not 8:30, EST.

We can move it by popular request.

I’m just blocked most morning from 0900-1100.

Originally, we found this time was best for everyone but that included Sheng and he’s not been part of this for a while (and has issues with accessing Google documents anyway).

So, if you want to pick some alternative times and do a doodle or other poll to see what works best, that would be great.

Lately, I believe we’ve mostly had participation from:

-          Eastern Time USA (currently -0500 UT) – Tim, Ralph, Ted, Bernie

-          Polish Time (currently +0100 UT) – Tomek & Marcin

So, finding the best times for these time zones would likely be sufficient.

-          Bernie

From: Ted Lemon [mailto:[email-masked]]
Sent: Wednesday, December 07, 2016 2:32 PM
To: Bernie Volz (volz) <[email-masked]>
Cc: [email-masked]; Ralph Droms <[email-masked]>; Tomek Mrugalski ([email-masked]) <[email-masked]>; Andrew Yourtchenko (ayourtch) <[email-masked]>
Subject: [SUSPICIOUS] Re: [Dhcpv6bis] Review draft-ietf-dhc-rfc3315bis WGLC comments (Resuming after IETF-97)

On Dec 7, 2016, at 1:35 PM, Bernie Volz (volz) <[email-masked]<mailto:[email-masked]>> wrote:

Sorry … meant to start this on 12/7, not 11/30. So changing invite to start on 12/7 every other week.

….

---

From: Ted Lemon <[email-masked]>
Date: Mon, 12 Dec 2016 09:38:44 -0500

Given my track record recently, I don’t want to ask anybody to inconvenience themselves on my account, but if 9 is as good as 8, that would definitely be better for me.   10 would be better still, but probably not so good for Marcin and Tomek.

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 12 Dec 2016 15:30:55 +0000

Sorry, but as I think I indicated in my earlier email (but perhaps not?), I am generally tied up from 0900-1100 EST most days of the week (as we have a team in India so meetings are held with them). Wednesdays are the worst with back-to-back meetings.

While 0800 is a bit painful (having to get up earlier than normal), it does have the advantage in that it is usually before other scheduled meetings (for me at least).

Again, I have no issues with moving this to a different time if we can find one that works for everyone. My suggestion is as it was before, select some times for a Doddle or similar tool and let's see if we can find a time that works for all. But, I'll leave this for you to do - if you feel it will increase your participation.

BTW: Participation is also possible by just working on the spreadsheet's uncolored items (or if any colored ones are assigned to you) - it does not have to be only in the every other week call! And, if you feel inclined to take someone else's "TODO" (one of the colored items), I'm sure they won't complain! If you need input from others, either email or add comments to the item and indicate something (input or review needed).

- Bernie

---

From: Ted Lemon <[email-masked]>
Date: Mon, 12 Dec 2016 11:23:53 -0500

Oh, sorry, I thought you meant that you had that time blocked off as available for meetings.   Duh.

11am est is 5pm in Poland, so a bit late.   The problem I have is that I am pretty much _always_ busy between 8am and 9am, so I have to push something around to do a meeting at that time.

However, as I said, it’s more important for you to be on the call than for me to be on the call, given my rate of forward progress on my issues, so unless both of our European friends are willing to do late meetings, which I’m sure are just as inconvenient for them as 8am is for me, it’s probably better to stick with 8am.

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 12 Dec 2016 16:37:18 +0000

Tomek at least did indicate that he's used to later in the day meetings as ISC headquarters is in PST. So, he at least may be able to accommodate. I do think that Wed 5pm may be an issue for him though as I believe he has another meeting then (he and I have a 6pm DHC WG co-chair call, and a few times he was a bit late because of this earlier meeting).

My schedule in the morning can accommodate a 10 or 11 EST on Mondays or Fridays. (Though Friday evening might not be good for Tomek & Marcin!)

- Bernie

---

From: Ted Lemon <[email-masked]>
Date: Mon, 12 Dec 2016 11:39:14 -0500

> My schedule in the morning can accommodate a 10 or 11 EST on Mondays or Fridays. (Though Friday evening might not be good for Tomek & Marcin!)

Friday wouldn’t work for me anyway—I have a 12pm meeting I have to drive to.

Anyway, we should probably wait to hear from the others… :)