Subject: [Dhcpv6bis] Review IETF LC and IESG comments for draft-ietf-dhc-rfc3315bis-10

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sun, 4 Feb 2018 22:48:44 +0000

This is a meeting to review the issues raised during the IETF LC and IESG review. While the IESG approved the document, they do want many of the issues raised addressed.

Tomek and I have started work on a lot of the issues, but more remain.

We plan to review the OPEN issues (those not yet done).

The list of issues are in the Google sheet at https://docs.google.com/spreadsheets/d/1Yu6-BSV6aWPnhPGxKMPkokSaevjpfzTXe5_98ceoUMU/edit?usp=sharing. These are pretty much in the format we used previously for the DHC WG last call.

The 'current' (as of when I write this) updated draft (.txt) is attached.

It would be nice to wrap these issues up quickly to get the document to the RFC editor.

PLEASE CONFIRM IF YOU WILL BE ATTENDING THIS CALL. It is at the same time we used to use for the calls last summer/fall.

-- Do not delete or change any of the following text. --

Join meeting in my WebEx Personal Room
https://cisco.webex.com/join/volz   |  207 497 612

Join from a video conferencing system or application
Dial [email-masked]<sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.
>From the Cisco internal network, dial *267* and the 9-digit meeting number. If you are the host, enter your PIN when prompted.
If you are the host, you can also enter your host PIN in your video conferencing system or application to start the meeting.

Join by phone
+1-408-525-6800 Call-in toll number (US/Canada)
+1-866-432-9903 Call-in toll-free number (US/Canada)
Access code: 207 497 612
Global call-in numbers<https://cisco.webex.com/cmp3200/webcomponents/widget/globalcallin/globalcallin.do?siteurl=cisco&serviceType=MC&ED=303966212&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting?<https://help.webex.com/docs/DOC-5412>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Timothy Winters <[email-masked]>
Date: Mon, 5 Feb 2018 08:16:36 -0500

I'll be on the call.

~Tim

On Sun, Feb 4, 2018 at 5:48 PM, Bernie Volz (volz) <[email-masked]> wrote:

> This is a meeting to review the issues raised during the IETF LC and IESG
> review. While the IESG approved the document, they do want many of the
> issues raised addressed.
>
> The list of issues are in the Google sheet at
> *https://docs.google.com/spreadsheets/d/1Yu6-BSV6aWPnhPGxKMPkokSaevjpfzTXe5_98ceoUMU/edit?usp=sharing*
> <https://docs.google.com/spreadsheets/d/1Yu6-BSV6aWPnhPGxKMPkokSaevjpfzTXe5_98ceoUMU/edit?usp=sharing>.
> These are pretty much in the format we used previously for the DHC WG last
> call.
>
> The ‘current’ (as of when I write this) updated draft (.txt) is attached.
> *PLEASE CONFIRM IF YOU WILL BE ATTENDING THIS CALL*. It is at the same
> time we used to use for the calls last summer/fall.
>
>
> *https://cisco.webex.com/join/volz* <https://cisco.webex.com/join/volz>   |  207
> 497 612
>
>
> Dial [email-masked]*
> From the Cisco internal network, dial *267* and the 9-digit meeting
> number. If you are the host, enter your PIN when prompted.
> If you are the host, you can also enter your host PIN in your video
> conferencing system or application to start the meeting.
>
>
> Join by phone
> *Global call-in numbers*
> <https://cisco.webex.com/cmp3200/webcomponents/widget/globalcallin/globalcallin.do?siteurl=cisco&serviceType=MC&ED=303966212&tollFree=1>
>   |  *Toll-free calling restrictions*
> <https://www.webex.com/pdf/tollfree_restrictions.pdf>
>
> *Can't join the meeting?* <https://help.webex.com/docs/DOC-5412>
>
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and
> other information sent during the session to be recorded, which may be
> discoverable in a legal matter. By joining this session, you automatically
> consent to such recordings. If you do not consent to being recorded,
> discuss your concerns with the host or do not join the session.
>
>
>
>
> _______________________________________________
> Dhcpv6bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcpv6bis
>
>

-- 

Now offering testing for SDN applications and controllers in our SDN switch
test bed. Learn more today http://bit.ly/SDN_IOLPR

---

From: Ralph Droms <[email-masked]>
Date: Tue, 6 Feb 2018 07:22:08 -0500

I’ll join as best I can ... I may be on the train to Cambridge at the time of the call.

- Ralph

> On Feb 4, 2018, at 5:48 PM, Bernie Volz (volz) <[email-masked]> wrote:
> 
> Dial [email-masked]  
> Global call-in numbers  |  Toll-free calling restrictions    
>   
> Can't join the meeting?   
>   
> <mime-attachment.ics>
> <draft-ietf-dhc-rfc3315bis-11-2018-Feb-04-Draft.txt>

---

From: Timothy Winters <[email-masked]>
Date: Wed, 7 Feb 2018 12:52:30 -0500

Sorry for missing this call today, the impending storm changed my schedule
and I wasn't able to attend.   There notes or anything I can help with?

~Tim

--

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 7 Feb 2018 18:03:08 +0000

Hi:

Ralph, Tomek, and I reviewed and assigned the remaining items. For now, we think we can handle what was assigned over the next week or so. We’ll publish the -11 version then, and send out an email to all those that commented & DHC WG to review the -11 and the spreadsheet. If needed, we can do a -12. Then send the -11/-12 off to RFC-Editor.

I would suggest that if you want to help out, please review the spreadsheet action / assignee comments and the -11 draft I sent (though a few more edits have been made) and send email or flag any that you feel you do not agree with or think need further work.

Tomek may have other suggestions as I think he had a few more larger items than I did.

-          Bernie

From: Timothy Winters [mailto:[email-masked]]
Sent: Wednesday, February 07, 2018 12:53 PM
To: Ralph Droms <[email-masked]>
Cc: Bernie Volz (volz) <[email-masked]>; Tomek Mrugalski ([email-masked]) <[email-masked]>; [email-masked]
Subject: Re: [Dhcpv6bis] Review IETF LC and IESG comments for draft-ietf-dhc-rfc3315bis-10

Sorry for missing this call today, the impending storm changed my schedule and I wasn't able to attend.   There notes or anything I can help with?

~Tim

On Tue, Feb 6, 2018 at 7:22 AM, Ralph Droms <[email-masked]<mailto:[email-masked]>> wrote:
I’ll join as best I can ... I may be on the train to Cambridge at the time of the call.

- Ralph

On Feb 4, 2018, at 5:48 PM, Bernie Volz (volz) <[email-masked]<mailto:[email-masked]>> wrote:
This is a meeting to review the issues raised during the IETF LC and IESG review. While the IESG approved the document, they do want many of the issues raised addressed.

Dial [email-masked]<mailto:[email-masked]>

Join by phone

<mime-attachment.ics>
<draft-ietf-dhc-rfc3315bis-11-2018-Feb-04-Draft.txt>
_______________________________________________
Dhcpv6bis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcpv6bis

_______________________________________________
Dhcpv6bis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcpv6bis

--

Now offering testing for SDN applications and controllers in our SDN switch test bed. Learn more today http://bit.ly/SDN_IOLPR