Subject: Agenda for Minneapolis DHC wg meetings

From: Ralph Droms <[email-masked]>
Date: Wed, 10 Mar 1999 12:40:38 -0500 (EST)

I've posted the agenda for the two meetings at
http://www.dhcp.org/9903-meeting.html

- Ralph

---

From: "Ralph E. Droms" <[email-masked]>
Date: Wed, 10 Mar 1999 21:40:35 -0500 (EST)

On Wed, 10 Mar 1999, Jim Bound wrote:
> tried to get to this URL..
> 
> was trying to connect to www.dhc.org but got no ack.
> 
> Is it down.. my other web stuff is working..

Our network folks renumbered in December, but the old DNS entry for
www.dhcp.org may still be cached.  The correct IP address is
134.82.56.120.

- Ralph