Subject: Can't MAKE the DHCP....

From: [email-masked]
Date: Wed, 18 Aug 1999 01:47:20 -0400 (EDT)

Hello guys,
in the last few days I have been trying to install DHCP service ( download
from ISC )
with no success.
I try to install all the tree versions but in all of them I got errors line
in the MAKE process.
is there any way out ?
I have to run it on Linux 2.0 and it should support other operation systems
( win NT win95/98 etc' )
thanks for advance,

Shay.

---

From: Rob Stevens <[email-masked]>
Date: Wed, 18 Aug 1999 04:08:52 -0400 (EDT)

I venture to suggest that you will get a better
response to your question if:

a) You post it to the proper group.
    dhcp-v4 is for questions related to the advancement of
    the DHCP protocol and changes to it. Nobody reading
    it has any interest in some problem that the ISC code
    displays. Mail your request to [email-masked]

b) You include details.
     Nobody is going to take the time to respond to
     a bug report like yours: "it doesn't work".
     Include version of OS, hardware type, specific
     error messages, compiler used...etc.

Rob Stevens
CTO Join Systems

---

From: Ted Lemon <[email-masked]>
Date: Wed, 18 Aug 1999 09:08:33 -0400 (EDT)

> Nobody reading

I wouldn't go quite that far.   :')   Also, the right mailing list is
probably [email-masked], to which you must subscribe before you
can send mail.

>      error messages, compiler used...etc.

Yup.   Thanks for pointing this out!   :')

			       _MelloN_