Subject: Config question

From: "Alexandra West" <[email-masked]>
Date: Tue, 10 Aug 1999 11:35:27 -0400 (EDT)

<color><param>0000,0000,0000</param>I apologize in advance if this question makes anyone's 

stomach turn.

I've configured dhcp so that most clients obtain an IP 

address linked to their Mac address:

subnet 194.81.120.0 netmask 255.255.255.0{

}

host arcturus {

	hardware ethernet 00:e0:29:1c:c8:76;

     fixed-address 194.81.120.110;

}

host polaris {

	hardware ethernet 00:e0:29:05:54:a0;

	fixed-address 194.81.120.111;

}

etc.

This is working fine and has been for some weeks now. 

I'd now like to add a statement to the config file which 

allows dynamic IP address allocation for occasional 

internal clients (i.e. laptops). Since the subnet has 

already been defined at the beginning of the file I assume 

it needn't be repeated. Unfortunately, I'm unsure about 

the syntax and (not yet being a hardenend Linux user) 

the man pages didn't make complete sense to me.

 range 194.81.120.200 194.81.120.219;

What else do I need?

Help would be much appreciated.

Thanks

Alexandra

<nofill>

---

From: Ted Lemon <[email-masked]>
Date: Tue, 10 Aug 1999 12:06:45 -0400 (EDT)

>  range 194.81.120.200 194.81.120.219;

That's it.   Put it in the subnet declaration.

			       _MelloN_