Subject: [dhcwg] rapid-commit-opt comments

From: Ralph Droms <[email-masked]>
Date: Tue, 24 Feb 2004 10:54:54 -0500

I think this specification is ready for WG last call.

I have only a couple of editorial suggestions about text that describes the
policy of when the Rapid Commit option.

In section 3, I suggest editing the text to indicate that a client and
server only use the Rapid Commit option when configured to do so.  For
example, the first sentence in section 3 implies to me that the client uses
the Rapid Commit option whenever it has code that can process the option,
without allowing for local configuration that disables use of the option.

In section 3.2, list item 2, I think the first sentence is unnecessary and
"plentiful" isn't helpful; the second sentence describes the problem in
sufficient detail to guide DHCP service admins.

- Ralph

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "S. Daniel Park" <[email-masked]>
Date: Wed, 25 Feb 2004 09:13:43 +0900

Ralph

It sounds reasonable, I will make sure the comments end up
in the next draft.

Regards

- Daniel (Soohong Daniel Park)
- Mobile Platform Laboratory, SAMSUNG Electronics. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ralph Droms
> Sent: Wednesday, February 25, 2004 12:55 AM
> To: [email-masked]
> Subject: [dhcwg] rapid-commit-opt comments
> 
>