Subject: [dhcwg] Nit with "Authentication Suboption" ID

From: "James M. Polk" <[email-masked]>
Date: Wed, 18 Aug 2004 12:23:28 -0500

Mark/Ted

The 3rd paragraph of section 4 is:

"Four bits are reserved for future use. These bits SHOULD be set to zero, 
and MUST be not be used when the suboption is processed. "

I believe this should end with:

    "... and MUST NOT be used when the suboption is processed."

with "NOT" as normative

and the first "be" removed - as it seems to be there in error

comments welcome

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Mark Stapp <[email-masked]>
Date: Wed, 18 Aug 2004 13:35:12 -0400

thanks for catching that. I've updated the source, and I'll include that 
fix when we spin the next rev.

Regards,
Mark