Subject: [dhcwg] Minutes from IETF 60 dhc WG meeting

From: Ralph Droms <[email-masked]>
Date: Thu, 02 Sep 2004 08:23:17 -0400

The minutes from the dhc WG meeting at IETF 60 are attached.

- Ralph Droms
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "S. Daniel Park" <[email-masked]>
Date: Fri, 03 Sep 2004 18:37:53 +0900

One typo for me..

>The chair announced that Samung has published a zero-cost licensing
>IPR claim on draft-ietf-dhc-rapid-commit-opt-05.txt. There was no
>objection in the WG to moving the draft draft forward.

s/Samung/Samsung

Thanks

- Daniel (Soohong Daniel Park)
- Mobile Platform Lab. Samsung Electronics.

---

From: Ralph Droms <[email-masked]>
Date: Fri, 03 Sep 2004 07:44:32 -0400

Good catch.  Thanks...

I just sent off revised minutes with several typo corrections.

- Ralph