Subject: [dhcwg] LAST EXTENSION: dhc WG last call on draft-ietf-dhc-vendor-suboption

From: Ralph Droms <[email-masked]>
Date: Mon, 24 Jan 2005 10:55:40 -0500

Because there was no response to the WG last call  on "Vendor-Specific
Information Suboption for the DHCP Relay Agent Option"
<draft-ietf-dhc-vendor-suboption-00.txt>, the last call will be extended to
1700 EST, 2005-02-07.

Please respond to this WG last call.  If you support acceptance of the
document without change, respond with a simple acknowledgment, so that
support for the document can be assessed.  Lack of response does not
constitute support, and the document will not be submitted to the IESG
without explicit feedback from the dhc WG.

"Vendor-Specific Information Suboption for the DHCP Relay Agent Option"
defines a new Vendor-Specific Information suboption for the Dynamic Host
Configuration Protocol's (DHCP) relay agent information
option. The suboption allows a DHCP relay agent to include
vendor-specific information in DHCP messages it forwards, as
configured by its administrator.  This draft is available as
http://www.ietf.org/internet-drafts/draft-ietf-dhc-vendor-suboption-00.txt

- Ralph Droms

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz" <[email-masked]>
Date: Mon, 24 Jan 2005 17:10:24 -0500

I support acceptance of the document (without change). (I think my previous
indication of acceptance was after the WG last call had ended.)

- Bernie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Ralph Droms
> Sent: Monday, January 24, 2005 10:56 AM
> To: [email-masked]
> Subject: [dhcwg] LAST EXTENSION: dhc WG last call on 
> draft-ietf-dhc-vendor-suboption
> 
> 
> Because there was no response to the WG last call  on 
> "Vendor-Specific Information Suboption for the DHCP Relay 
> Agent Option" <draft-ietf-dhc-vendor-suboption-00.txt>, the 
> last call will be extended to 1700 EST, 2005-02-07.
> 
> Please respond to this WG last call.  If you support 
> acceptance of the document without change, respond with a 
> simple acknowledgment, so that support for the document can 
> be assessed.  Lack of response does not constitute support, 
> and the document will not be submitted to the IESG without 
> explicit feedback from the dhc WG.
> 
> "Vendor-Specific Information Suboption for the DHCP Relay 
> Agent Option" defines a new Vendor-Specific Information 
> suboption for the Dynamic Host Configuration Protocol's 
> (DHCP) relay agent information option. The suboption allows a 
> DHCP relay agent to include vendor-specific information in 
> DHCP messages it forwards, as configured by its 
> administrator.  This draft is available as 

- Ralph Droms

---

From: Ralph Droms <[email-masked]>
Date: Thu, 27 Jan 2005 11:03:13 -0500

I support submitting this document to the IESG in its present form.

- Ralph

---

From: Kim Kinnear <[email-masked]>
Date: Thu, 27 Jan 2005 11:27:02 -0500

I support acceptance of this document w/out change.

Kim Kinnear

---

From: Ted Lemon <[email-masked]>
Date: Thu, 27 Jan 2005 15:21:41 -0700

> without explicit feedback from the dhc WG.

I'm in favor of advancing the draft as written.

---

From: Wing Cheong Lau <[email-masked]>
Date: Fri, 28 Jan 2005 10:42:41 -0800

Wing