Subject: Re: [dhcwg] dhc WG last call on draft-ietf-dhc-vendor-suboption

From: Ralph Droms <[email-masked]>
Date: Sun, 09 Jan 2005 07:13:22 -0500

Because there was no response to the WG last call  on "Vendor-Specific
Information Suboption for the DHCP Relay Agent Option"
<draft-ietf-dhc-vendor-suboption-00.txt>, the last call will be extended to
1700 EST, 2005-01-21.

Please respond to this WG last call.  If you support acceptance of the
document without change, respond with a simple acknowledgment, so that
support for the document can be assessed.

"Vendor-Specific Information Suboption for the DHCP Relay Agent Option"
defines a new Vendor-Specific Information suboption for the Dynamic Host
Configuration Protocol's (DHCP) relay agent information
option. The suboption allows a DHCP relay agent to include
vendor-specific information in DHCP messages it forwards, as
configured by its administrator.  This draft is available as
http://www.ietf.org/internet-drafts/draft-ietf-dhc-vendor-suboption-00.txt

- Ralph Droms

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz" <[email-masked]>
Date: Fri, 21 Jan 2005 11:54:52 -0500

I support acceptance of the document (without change).

- Bernie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Ralph Droms
> Sent: Sunday, January 09, 2005 7:13 AM
> To: [email-masked]
> Subject: Re: [dhcwg] dhc WG last call on 
> draft-ietf-dhc-vendor-suboption
> 
> 
> Because there was no response to the WG last call  on 
> "Vendor-Specific Information Suboption for the DHCP Relay 
> Agent Option" <>, the 
> last call will be extended to 1700 EST, 2005-01-21.
> 
> Please respond to this WG last call.  If you support 
> acceptance of the document without change, respond with a 
> simple acknowledgment, so that support for the document can 
> be assessed.
> 
> "Vendor-Specific Information Suboption for the DHCP Relay 
> Agent Option" defines a new Vendor-Specific Information 
> suboption for the Dynamic Host Configuration Protocol's 
> (DHCP) relay agent information option. The suboption allows a 
> DHCP relay agent to include vendor-specific information in 
> DHCP messages it forwards, as configured by its 
> administrator.  This draft is available as 

- Ralph Droms