Subject: [dhcwg] RFC 3942 notice: DHCP option 176

From: "Soltes, John W \(John\)" <[email-masked]>
Date: Thu, 3 Feb 2005 13:20:48 -0500

Dear sirs,

In accordance with RFC 3942, I would like to request that
DHCP option number 176 be considered for official assignment
as an option for IP telephone configuration. We will submit
an Internet-Draft based on Avaya's usage by May 2006.
Please let me know whether you require any additional
information sooner.

Sincerely,

John Soltes
Technical Manager
Business Telephones Systems Engineering
Avaya, Inc.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Thu, 3 Feb 2005 11:57:41 -0700

On Feb 3, 2005, at 11:20 AM, Soltes, John W (John) wrote:
> as an option for IP telephone configuration.

Thanks for letting us know about this.

> We will submit an Internet-Draft based on Avaya's usage by May 2006.   
> Please let me know whether you require any additional information 
> sooner.

It would be awfully nice if you could submit the draft as soon as 
possible, rather than waiting until May of 2006.   If the holdup is 
just that you don't have time to write up a formal draft, perhaps you 
could team up with someone in the working group to get something 
written sooner?

Also, I presume you are actually already using option 176 in products 
you're shipping, right?   :')