Subject: [dhcwg] Request for agenda items

From: Ralph Droms <[email-masked]>
Date: Fri, 11 Feb 2005 11:40:46 -0500

Please let me know if you would like time in the dhc WG agenda at our
upcoming meeting in Minneapolis.  I've received requests from:

Christian Cadar:
SMTP Option for DHCPv6
draft-cadar-dhc-dhcpv6-opt-smtp-00.txt

Tomohiro Fujisaki:
Source Address Selection Policy option for DHCPv6
draft-hirotaka-dhc-source-address-selection-opt-01.txt

My apologies if you made a request and it's not listed above; please remind
me and I'll add your request to the list.

- Ralph

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Soohong Daniel Park <[email-masked]>
Date: Sat, 12 Feb 2005 10:57:20 +0900

Regarding Anycast Service, DHCPv6 option is already
published as an official dhc w.g. work item like below,
http://www.ietf.org/internet-drafts/draft-ietf-dhc-soa-option-00.txt
Also, we've made a DHCPv4 option for anycast service.
http://www.ietf.org/internet-drafts/draft-syam-dhc-soav4-option-00.txt
Do we need to present it again at this meeting ? Or
is it adoptable for a new work item without presentation ?

Let me know folks view on this

Thanks 

     Daniel (Soohong Daniel Park)
     Mobile Platform Lab. Samsung Electronics.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Ralph Droms
> Sent: Saturday, February 12, 2005 1:41 AM
> To: [email-masked]
> Cc: Stig Venaas
> Subject: [dhcwg] Request for agenda items
> 
>