Subject: Re: [dhcwg] LAST EXTENSION: dhc WG last call on draft-ietf-dhc-vendor-suboption

From: Barr Hibbs <[email-masked]>
Date: Wed, 02 Feb 2005 10:13:32 -0800

I support moving this document forward without modifications.

--Barr

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Droms <[email-masked]>
Date: Sun, 20 Feb 2005 22:22:03 -0500

draft-ietf-dhc-vendor-suboption has passed the WG last call
and will now be submitted to the IESG for review.

- Ralph