Subject: [dhcwg] about draft-droms-dhc-dhcpv6-agentopt-delegate-00.txt

From: Francis Dupont <[email-masked]>
Date: Wed, 09 Nov 2005 01:18:25 +0100

We've needed this function and we've implemented it by snooping replies.
IMHO the document (which is not yet available on the IETF site ???) should
give a cleaner solution and I'll be glad to comment it as soon as I'll be
able to get it (if possible before the DHC session next hour :-).

Thanks

[email-masked]

PS: we is Point6 (http://www.point6.net/) team at GET/ENST Bretagne
(I am the developer of the DHCPv6 part).

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Stig Venaas <[email-masked]>
Date: Wed, 9 Nov 2005 01:34:12 +0100

> able to get it (if possible before the DHC session next hour :-).

For now you can get it from

ftp://ftpeng.cisco.com/ftp/rdroms/draft-droms-dhc-dhcpv6-agentopt-delegate-00.txt

It's listed on the agenda page, see

http://onsite.ietf.org/proceedings/05nov/agenda/dhc.html

Stig

---

From: Francis Dupont <[email-masked]>
Date: Wed, 09 Nov 2005 01:50:54 +0100

In your previous mail you wrote:

   
=> got...

   
=> hum, you mean the agenda includes not yet published drafts?
This is a terrible practice!

Thanks

---

From: Stig Venaas <[email-masked]>
Date: Wed, 9 Nov 2005 01:56:10 +0100

> This is a terrible practice!

Actually, it became published today, see

http://www.ietf.org/internet-drafts/draft-droms-dhc-dhcpv6-agentopt-delegate-00.txt

Stig

---

From: Francis Dupont <[email-masked]>
Date: Wed, 09 Nov 2005 02:52:29 +0100

Actually, it became published today,
   
=> announced, not yet published ?!

   see

=> error 404...

Thanks

---

From: Stig Venaas <[email-masked]>
Date: Wed, 9 Nov 2005 02:55:51 +0100

>    http://www.ietf.org/internet-drafts/draft-droms-dhc-dhcpv6-agentopt-delegate-00.txt

Works for me:

[venaas@storhaugen tmp]$ wget http://www.ietf.org/internet-drafts/draft-droms-dhc-dhcpv6-agentopt-delegate-00.txt
--02:54:07--  http://www.ietf.org/internet-drafts/draft-droms-dhc-dhcpv6-agentopt-delegate-00.txt
           => `draft-droms-dhc-dhcpv6-agentopt-delegate-00.txt'
Resolving www.ietf.org... 132.151.6.75, 65.246.255.51
Connecting to www.ietf.org|132.151.6.75|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 13,552 (13K) [text/plain]

100%[====================================>] 13,552        42.79K/s

02:54:08 (42.60 KB/s) - `draft-droms-dhc-dhcpv6-agentopt-delegate-00.txt' saved [13552/13552]

Stig

---

From: Francis Dupont <[email-masked]>
Date: Wed, 09 Nov 2005 03:05:34 +0100

Works for me:

=> we have not the same server (and they seems to be out of phase):

% ping www.ietf.org
PING www.ietf.org (209.52.158.52): 56 data bytes
64 bytes from 209.52.158.52: icmp_seq=0 ttl=63 time=6.080 ms
64 bytes from 209.52.158.52: icmp_seq=1 ttl=63 time=4.107 ms
^C
--- www.ietf.org ping statistics ---
2 packets transmitted, 2 packets received, 0% packet loss
round-trip min/avg/max/stddev = 4.107/5.094/6.080/0.986 ms

(note from the Salon F where is the DHC session :-)

Thanks