Subject: [dhcwg] Updating draft-ietf-dhc-v4-threat analysis

From: "Barr Hibbs" <[email-masked]>
Date: Thu, 23 Feb 2006 15:05:07 -0800

Ralph, Stig, Bill, Bernie, Carl, Mimi, Margaret, Andrea, et
al.

because of a long-running discussion on the mailing list
I've been having with Andrea Forte concerning duplicate
address detection using an Address Usage Collector, I've
decided to bring this draft up to date, try to incorporate
all comments made to the -01 and -02 drafts, add new
material about relay agents, cryptographic tokens, and the
proposed AUC, and get it into the pipeline before the next
working groups meeting.

If I miss the cutoff, I'll post the revision to the mailing
list for discussion anyway.

--Barr

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Andrea G Forte <[email-masked]>
Date: Thu, 23 Feb 2006 18:26:01 -0500

Thank you Barr. Looking forward to read it.
I am also trying to meet the deadline for the next IETF meeting. 
Together with the -01 version of the pDAD draft, there will also be some 
measurements regarding the traffic load between AUC and DHCP server.

-Andrea