Subject: RE: [dhcwg] Open issues in DHCP FQDN, DHCID and DDNS-DHCP Related RFCs

From: "Bernie Volz \(volz\)" <[email-masked]>
Date: Tue, 7 Feb 2006 17:28:54 -0500

Well, that certainly would be an easy solution (in terms of changes to
the draft and also the conflict resolution draft). But, do how practical
is this? How likely is the IESG to accept this?

- Bernie 

> -----Original Message-----
> From: Ted Lemon [mailto:[email-masked]] 
> Sent: Monday, February 06, 2006 9:48 PM
> To: [email-masked]
> Cc: Bernie Volz (volz); [email-masked]; Olaf 
> Kolkman; [email-masked]; Stig Venaas; [email-masked]; 
> Ralph Droms (rdroms)
> Subject: Re: [dhcwg] Open issues in DHCP FQDN, DHCID and 
> DDNS-DHCP Related RFCs
> 
> On Monday 06 February 2006 07:59, Bernie Volz (volz) wrote:
> > Perhaps there's other solutions?
> 
> My vote would be to take out the hash entirely - it was 
> unnecessary to begin 
> with, and the idea of radically complexifying the protocol to 
> make it more 
> secure when there was no real need for it in the first place 
> strikes me as a 
> huge and painful mistake.
> 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 07 Feb 2006 23:35:37 +0100

> is this? How likely is the IESG to accept this?

(speaking as DHCP-head, not security-head)

would removing the hash entirely increase the probability of confusion over 
"who does what"?
I thought it had a differentiation function too....

                        Harald