Subject: Re: [dhcwg] [Question]Is Reconfigure Key Authentication Protocol supported?

From: Hideshi Enokihara <[email-masked]>
Date: Thu, 2 Mar 2006 10:33:41 +0900

Hi all,

I just want to know whether Reconfigure Key Authentication Protocol 
is generally used by DHCPv6 implementation or not.
Is Reconfigure Key Authentication Protocol minor player in DHCPv6 authentication?

What do you think?

Best Regards,

On Wed, 1 Mar 2006 09:54:06 +0900
Hideshi Enokihara <[email-masked]> wrote:

> Hi all,
> 
> I have a question regarding Reconfigure Key Authentication Protocol.
> 
> I know that some implementation support Delayed Authentication Protocol. 
> How about Reconfigure Key Authentication Protocol?
> Do you know any implementation that support this protocol?
> 
> Best Regards,
> -- 
> *************************************
> Hideshi Enokihara
> IPv6 Business
> Network & Software Development Dept.
> Yokogawa Electric Corporation
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dhcwg

-- 
*************************************
Hideshi Enokihara
IPv6 Business
Network & Software Development Dept.
Yokogawa Electric Corporation

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Thomas Narten <[email-masked]>
Date: Fri, 03 Mar 2006 16:45:33 -0500

> is generally used by DHCPv6 implementation or not.

Exactly which protocol are you asking about? Do you have a reference?

And the quick answer is (I suspect) no. DHC authentication is not used
in practice today. Not even clear there are implemenations.

Boy, I'd love to hear that I'm wrong about this!!!

Thomas