Subject: [dhcwg] Minutes from IETF65 dhc wg meeting

From: Stig Venaas <[email-masked]>
Date: Mon, 17 Apr 2006 13:50:54 +0100

Minutes from the IETF 65 wg meeting have been uploaded and can be found 
at http://www3.ietf.org/proceedings/06mar/minutes/dhc.txt.

Please let Ralph and me know ASAP if you have any corrections,

Stig

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Stig Venaas <[email-masked]>
Date: Thu, 27 Apr 2006 14:56:13 +0200

> Please let Ralph and me know ASAP if you have any corrections,

I've applied a couple of requested corrections. The current minutes will 
be the final ones unless I get more corrections the next few days,

Stig