Subject: RE: [dhcwg] dhc WG last call on "Domain Suffix Option for DHCPv6"

From: "Bernie Volz \(volz\)" <[email-masked]>
Date: Mon, 24 Apr 2006 09:34:28 -0400

I agree with Ted's comment and would extend that text change to the
Abstract - not just the Introduction.

I also have additional nits - For the diagram in section 2, we usually
call the fields option-code and option-length, not type and length. Also
the "16-bits identifier of the type of option" is a bit odd as this is
the option-code, not the "type" of option. This is further an issue
since the remainder of the document uses "option code", not type.

But, otherwise I agree with advancing this document.

- Bernie 

> -----Original Message-----
> From: Stig Venaas [mailto:[email-masked]] 
> Sent: Monday, April 17, 2006 5:14 AM
> To: [email-masked]
> Cc: Ralph Droms (rdroms)
> Subject: [dhcwg] dhc WG last call on "Domain Suffix Option for DHCPv6"
> 
> This message announces a WG last call on "Domain Suffix Option for
> DHCPv6" <draft-ietf-dhc-dhcpv6-opt-dnsdomain-02.txt>.  The last call
> will conclude at 1700 ET on 2006-04-30.
> 
> Note that there was a previous last call for revision 00 of 
> this draft. 
> There were several responses during that last call, and I 
> believe this 
> version resolves the issues raised.
> 
> Please respond to this WG last call.  If you support acceptance of the
> document without change, respond with a simple acknowledgment, so that
> support for the document can be assessed.  Lack of discussion does not
> represent positive support.  If there is no expression of support for
> acceptance during the WG last call, the document will not be advanced
> to the IESG.
> 
> "Domain Suffix Option for DHCPv6" specifies an option passed from
> server to client to specify a domain suffix name to be used for
> domain name updates.  This draft is available as
> http://www.ietf.org/internet-drafts/draft-ietf-dhc-dhcpv6-opt-
> dnsdomain-02.txt
> 
> Stig
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dhcwg
> 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "CTO YAN Renxiang" <[email-masked]>
Date: Tue, 25 Apr 2006 08:54:47 +0800

Hi, Ted and Bernie,

Good points, they make the draft precise.
Thank you! 

Regards,
Renxiang

> From: Bernie Volz (volz) [mailto:[email-masked]]
> Sent: 2006-4-24 21:34
> To: Stig Venaas; [email-masked]
> Cc: Ralph Droms (rdroms)
> Subject: RE: [dhcwg] dhc WG last call on "Domain Suffix Option for DHCPv6"
> 
>