Subject: RE: [dhcwg] dhc wg last call on "DHCPRelayAgentAssignmentNotificationOption"

From: "Bernie Volz \(volz\)" <[email-masked]>
Date: Mon, 15 May 2006 14:48:08 -0400

> Am I to take this as an assertion, by a Cisco employee, that 95%
> of networks use single point of failure routers?  Only 5% of networks
> use redundant routers (and therefore redundant relay agents)?

Any comments I make are my own opinions. In the IETF, we're all
individuals and represent ourselves.

I fail to understand why you're so hung up on this. Take DOCSIS (cable)
- there is only a single relay (the CMTS) for each cable segment.

I did NOT cite any study or survey. This is just my PERSONAL opinion. As
you apparently disagree with it, that is your prerogative.

- Bernie

> -----Original Message-----
> From: David W. Hankins [mailto:[email-masked]] 
> Sent: Monday, May 15, 2006 12:28 PM
> To: [email-masked]
> Subject: Re: [dhcwg] dhc wg last call on 
> "DHCPRelayAgentAssignmentNotificationOption"
> 
> On Mon, May 15, 2006 at 12:09:04PM -0400, Bernie Volz (volz) wrote:
> > Most relay agents are in routers. That's what this option 
> essentially
> > assumes.
> 
> Am I to take this as an assertion, by a Cisco employee, that 95%
> of networks use single point of failure routers?  Only 5% of networks
> use redundant routers (and therefore redundant relay agents)?
> 
> I still can't follow this trail of bread crumbs you're leaving me.
> 
> > If you want a reliable multiple-relay agent technique, 
> please feel free
> > to design it. That isn't what we attempted to do here. We 
> just felt it
> > useful to avoid the need for packet snooping.
> 
> Fine, fine.
> 
> -- 
> David W. Hankins		"If you don't do it right the 
> first time,
> Software Engineer			you'll just have to do 
> it again."
> Internet Systems Consortium, Inc.		-- Jack T. Hankins
> 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "David W. Hankins" <[email-masked]>
Date: Mon, 15 May 2006 12:38:23 -0700

> individuals and represent ourselves.

I didn't mean to imply your opinion was someone's other than your
own.  An accident of realizing the environment in which you were
forming this opinion (and that being part of my inablity to accept
what I was reading).

Your opinion is now clear to me with no chance of misinterpretation.

I'm sorry if my mechanism to extract this from you in words I can
understand was frustrating for you, so thank you for taking the time.

-- 
David W. Hankins		"If you don't do it right the first time,
Software Engineer			you'll just have to do it again."
Internet Systems Consortium, Inc.		-- Jack T. Hankins
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg