Subject: [dhcwg] draft-ietf-dhc-relay-agent-flags-00 comments

From: Stig Venaas <[email-masked]>
Date: Thu, 13 Jul 2006 00:04:44 +0200

Just a couple of minor comments.

The abstract is good by talking about flags in general, and then talking 
about the uc/bc flag. The introduction however only talks about the use 
of the uc/bc flag. I would like to see at least one initial paragraph 
explaining the flag sub-option in general.

Last sentence of section 5 talks about both bytes and octets, I think it 
should stick to one of the terms.

Stig

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "David W. Hankins" <[email-masked]>
Date: Thu, 13 Jul 2006 15:33:53 +0000

> should stick to one of the terms.

Good catch.  I prefer octets, but I'm not picky.

-- 
David W. Hankins	"If you don't do it right the first time,
Software Engineer		you'll just have to do it again."
Internet Systems Consortium, Inc.	-- Jack T. Hankins