Subject: Re: [dhcwg] RE: [Mip6] [Updated] DHCP Option for Home InformationDiscovery inMIPv6

From: "James Kempf" <[email-masked]>
Date: Wed, 21 Jun 2006 15:25:06 -0700

Hi Alper,

> I think it helps to understand the components of the full picture.
>
> [a] Delivery of the info from home AAA to the NAS
> [b] Delivery of the info from the NAS (DHCP relay) to the DHCP server.
> [c] Delivery of the info from the DHCP server to the DHCP client
> [d] Plumbing of all these components
>
>
> [a], [b], and [c] are all protocol work. [d] is just informational.
>
> The document draft-ietf-mip6-bootstrapping-integrated-dhc-01.txt covers 
> [b]
> and [d].
>
> WiMAX does not use [b]. For that there is no need to have a normative
> reference to draft-ietf-mip6-bootstrapping-integrated-dhc-01.txt. It could
> have an informative reference to it, but it does not have to.
>

I think this is a very good and clear description.

Lately, I've become really interested in seeing IETF do stuff that actually 
gets deployed. So, given that WiMax Forum doesn't need [b], do you think 
they might be willing to reference this document (and thereby we could see 
it deployed) if [b] were deleted?

            jak 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "James Kempf" <[email-masked]>
Date: Wed, 21 Jun 2006 15:25:06 -0700

Hi Alper,

            jak