Subject: [dhcwg] DHCP Idle-Timeout

From: "raj m" <[email-masked]>
Date: Thu, 16 Mar 2006 15:15:35 +0530

Hi,
    I am working in a IT company and now we have to setup a dhcp server
which can allocate IP address dynamically. But our organisation needs a
"Idle TimeOut" to be specified for the dhcp clients. So is there any method
to specify the Idle Timeout period to be set up in dhcp server. I will be
very thankful if u provide any solution for this.

Regards,
M.Rajender
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "pavan_kurapati" <[email-masked]>
Date: Thu, 28 Sep 2006 19:50:47 +0530

Hi Raj,

In the case of PPP idle timeout makes sence because  traffic would flow through the NAS and NAS can bring down the call after certain idle time. In case of DHCP once the IP address is attained DHCP server has no information  whether client is idle or not. You can only give a lease time but you cannot bring down the lease based on whether client is idle or not.

Regards,
Pavan

-----Original Message-----
From: raj m [mailto:[email-masked]]
Sent: Thu 3/16/2006 3:15 PM
To: [email-masked]
Subject: [dhcwg] DHCP Idle-Timeout

Hi,

Regards,
M.Rajender

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely for the use of the addressee(s). If you are not the intended recipient, please notify the sender by e-mail and delete the original message. Further, you are not to copy, disclose, or distribute this e-mail or its contents to any other person and any such actions are unlawful. This e-mail may contain viruses. Infosys has taken every reasonable precaution to minimize this risk, but is not liable for any damage you may sustain as a result of any virus in this e-mail. You should carry out your own virus checks before opening the e-mail or attachment. Infosys reserves the right to monitor and review the content of all messages sent to or from this e-mail address. Messages sent to or from this e-mail address may be stored on the Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***