Subject: [dhcwg] dhc WG meeting at IETF67

From: Ralph Droms <[email-masked]>
Date: Mon, 02 Oct 2006 18:52:44 -0400

The dhc WG will meet at 9AM on Wed, Nov8 during IETF 67:

WEDNESDAY, November 8, 2006
0900-1130 Morning Session I
INT   dhc       Dynamic Host Configuration WG
OPS   dime      Diameter Maintenance and Extensions WG
RAI   speermint Session PEERing for Multimedia INTerconnect WG
RTG   mpls      Multiprotocol Label Switching WG
RTG   sidr      Secure Inter-Domain Routing WG
SEC   msec      Multicast Security WG
TSV   behave    Behavior Engineering for Hindrance Avoidance WG

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Stig Venaas <[email-masked]>
Date: Wed, 04 Oct 2006 11:15:16 +0200

Please mail Ralph and me if you wish to present at the dhc wg meeting.
The agenda deadline is pretty soon, so please let us know as soon as
possible.

Stig