Subject: [dhcwg] *DRAFT* agenda for dhc WG meeting in San Diego

From: Ralph Droms <[email-masked]>
Date: Sun, 15 Oct 2006 08:54:09 -0400

Please contact either Stig or myself if you would like to be added to the WG
agenda.

- Ralph

                          DHC WG agenda - IETF 67
                        0900-1130 2006-11-08 (Wed)
                   (Last revised 2006-10-15 08:13 AM ET)
                   -------------------------------------

Administrivia                                   Venaas/Droms     10 minutes
  Agenda bashing; blue sheets; scribe; Jabber scribe

Last call requests                              Venaas/Droms     05 minutes

DHCPv4 Option for discovering IEEE 802.21 Information Service Location
                                                D. Park          10 minutes
  <draft-daniel-dhc-mihis-opt-02>
  Accept as WG work item?

Network Localized Mobility Management using DHCP
                                                F. Templin       10 minutes
  <draft-templin-autoconf-netlmm-dhcp-03>
  Update presentation

PD DR Routing state maintenance                 M. Stenburg      10 minutes
  Introductory presentation

PXELINUX Use of 'Site Local' Option Space       D. Hankins       05 minutes
  <draft-ietf-dhc-pxelinux-00>
  Status update

DHCP Option Processing, Explained               D. Hankins       05 minutes
  <draft-dhankins-atomic-dhcp-00>
  Introductury presentation

Extension of DHCP Leasequery in Bridging/Switching networks
                                                B. Joshi         15 minutes
  <draft-joshi-dhcp-lease-query-ext-02>
  Discussion of revised draft

Distributing Default Address Selection Policy using DHCPv6
                                                A. Matsumoto     10 minutes
  <draft-fujisaki-dhc-addr-select-opt-02>
  <draft-arifumi-ipv6-policy-dist-01.txt>
  Technical discussion and progress through IETF
                                                                -----------
                                                                 80 minutes

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz \(volz\)" <[email-masked]>
Date: Sun, 15 Oct 2006 10:35:13 -0400

Looks like my request for two time slots got missed (it came just before
the official solicitation). See the attached email.

- Bernie

-----Original Message-----
From: Ralph Droms (rdroms) 
Sent: Sunday, October 15, 2006 8:54 AM
To: dhcwg
Subject: [dhcwg] *DRAFT* agenda for dhc WG meeting in San Diego

Please contact either Stig or myself if you would like to be added to
the WG
agenda.

- Ralph

                          DHC WG agenda - IETF 67

Administrivia                                   Venaas/Droms     10
minutes
  Agenda bashing; blue sheets; scribe; Jabber scribe

Last call requests                              Venaas/Droms     05
minutes

                                                D. Park          10
minutes

                                                F. Templin       10
minutes

PD DR Routing state maintenance                 M. Stenburg      10
minutes
  Introductory presentation

PXELINUX Use of 'Site Local' Option Space       D. Hankins       05
minutes
  <draft-ietf-dhc-pxelinux-00>
  Status update

DHCP Option Processing, Explained               D. Hankins       05
minutes
  <draft-dhankins-atomic-dhcp-00>
  Introductury presentation

                                                B. Joshi         15
minutes

                                                A. Matsumoto     10
minutes
 
-----------
                                                                 80
minutes

Subject: San Diego DHC WG Agenda - Request for Time
From: "Bernie Volz \(volz\)" <[email-masked]>
To: "Ralph Droms \(rdroms\)" <[email-masked]>, "Venaas Stig" <[email-masked]>
Date: Mon, 2 Oct 2006 18:47:26 -0400

Hi:
 
At the San Diego IETF, I'd like some time to discuss:
 
- DHCPv6 Lease Query (it will be one or more of the authors that will
"present"); draft-ietf-dhc-dhcvp6-leasequery-00.
- SRSN (Server Reply Sequence Number) -
draft-volz-dhc-dhcpv6-srsn-option-00.

It would have been nice to have the SRSN adopted as a DHC WG item before
the IETF meeting, but I don't believe an email request has gone out for
it. I did send a notice (attached) about the draft and a request to get
it adopted on 8/9/2006, but nothing has come of it.

- Bernie

Subject: [dhcwg] New I-D - draft-volz-dhc-dhcpv6-srsn-option-00.txt
From: "Bernie Volz \(volz\)" <[email-masked]>
To: <[email-masked]>
Date: Wed, 9 Aug 2006 15:17:03 -0400

I and Ralph have submitted a new individual submission draft as a follow
up to http://www1.ietf.org/mail-archive/web/dhcwg/current/msg06240.html.
Sorry for the delay.

The draft is
http://www.ietf.org/internet-drafts/draft-volz-dhc-dhcpv6-srsn-option-00
.txt and documents the Server Reply Sequence Number (SRSN) option.

Ralph will shortly be submitting a revised DHCP Relay Agent Assignment
Notification Option I-D which has minor revisions and references the
SRSN draft.

I would like to request that this be adopted as a DHC WG work item.

- Bernie