Subject: [dhcwg] WG last calls on several WG documents

From: Ralph Droms <[email-masked]>
Date: Tue, 21 Nov 2006 06:30:32 -0500

2nd try - I know this is a holiday week in the US; so far, we've only
received one response.  If we don't hear more support for these drafts, we
will have to abandon them

- Ralph

=====

We need to confirm WG consensus in support of holding WG last calls on
several dhc WG documents that were discussed at the WG meeting in San Diego.

The first four of these documents are:

draft-ietf-dhc-dhcpv6-agentopt-delegate-01
  DHCPv6 Relay Agent Assignment Notification (RAAN) Option

draft-ietf-dhc-dhcpv6-srsn-option-00
  DHCPv6 Server Reply Sequence Number Option

draft-ietf-dhc-dhcpv6-ero-00
  DHCPv6 Relay Agent Echo Request Option

draft-ietf-dhc-dhcvp6-leasequery-00
  DHCPv6 Leasequery

If you have any objections to a WG last call for any of these documents,
please respond to the mailing list.  If you are in agreement that these
documents are ready for WG last call, send a positive ACK to the mailing
list so we can assess support for those last calls.  We will review the
responses received by Mon, Nov 27 and initiate the supported WG last calls
at that time.

There are two other documents that were discussed at the WG meeting, which
are not quite ready for WG consensus on last call:

draft-ietf-dhc-dhcpv6-reconfigure-rebind-00
  Rebind Capability in DHCPv6 Reconfigure Messages
  Requires editorial update to indicate it revises RFC 3315

draft-ietf-dhc-subnet-alloc-04
  Subnet Allocation Option
  Need to review IPR claims related to this document

- Ralph

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "David W. Hankins" <[email-masked]>
Date: Tue, 21 Nov 2006 09:19:13 -0800

> draft-ietf-dhc-dhcvp6-leasequery-00

I have read and support taking these three drafts to WG last
call.

Note that I have omitted the SRSN draft, which I have not had time
to read carefully through its revisions.

I would like to again thank the authors of the leasequery draft
for not only simplifying the message compared to the previous
version, but /over/simplifying it beyond what I thought was
reasonable to ask for (a defined drop order minus the bulk query,
and only one or two fewer query types would have been OK by me).

Anyway, my day job's work backlog thanks you.

-- 
David W. Hankins	"If you don't do it right the first time,
Software Engineer		you'll just have to do it again."
Internet Systems Consortium, Inc.	-- Jack T. Hankins
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg