Subject: [dhcwg] DHCPv6 host name option

From: "Borz, John (IPG-Roseville R&D)" <[email-masked]>
Date: Fri, 17 Nov 2006 15:55:18 -0600

Hello,
 
What's the plan for DHCPv6 server to client host name configuration.  Is
there a DHCPv6 option that can be used to configure the hostname or will
the FQDN option be used to configure the hostname on clients?
 
John Borz
Systems/Software Engineer
Hewlett-Packard Company
8000 Foothills Boulevard
Roseville, CA 95747
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz \(volz\)" <[email-masked]>
Date: Tue, 21 Nov 2006 11:31:24 -0500

Let's hope we have just ***ONE*** option - use the FQDN option!
 
- Bernie

________________________________

From: Borz, John (IPG-Roseville R&D) [mailto:[email-masked]] 
Sent: Friday, November 17, 2006 4:55 PM
To: [email-masked]
Subject: [dhcwg] DHCPv6 host name option

Hello,

John Borz