Subject: [dhcwg] WG last calls on several WG documents

From: Ralph Droms <[email-masked]>
Date: Mon, 18 Dec 2006 12:56:41 -0500

3rd try - So far, we've only received responses as summarized below.  We
need additional positive support (from others than draft authors!) to move
forward with these draft.

- Ralph

=====

We need to confirm WG consensus in support of holding WG last calls on
several dhc WG documents that were discussed at the WG meeting in San Diego.

The first four of these documents are:

draft-ietf-dhc-dhcpv6-agentopt-delegate-01
  DHCPv6 Relay Agent Assignment Notification (RAAN) Option
      Yes - Fred Templin
      Yes - David Hankins
      Yes - John Brzozowski
      Yes - Bernie Volz (author)

draft-ietf-dhc-dhcpv6-srsn-option-00
  DHCPv6 Server Reply Sequence Number Option

      Yes - Fred Templin
      No opinion - David Hankins
      Yes - John Brzozowski
      Yes - Bernie Volz (author)

draft-ietf-dhc-dhcpv6-ero-00
  DHCPv6 Relay Agent Echo Request Option

      No opinion - Fred Templin
      Yes - David Hankins
      Yes - John Brzozowski (author)
      Yes - Bernie Volz (author)

draft-ietf-dhc-dhcvp6-leasequery-00
  DHCPv6 Leasequery

      No opinion - Fred Templin
      Yes - David Hankins
      Yes - John Brzozowski (author)
      Yes - Bernie Volz (author)

If you have any objections to a WG last call for any of these documents,
please respond to the mailing list.  If you are in agreement that these
documents are ready for WG last call, send a positive ACK to the mailing
list so we can assess support for those last calls.  We will review the
responses received by Mon, Nov 27 and initiate the supported WG last calls
at that time.

- Ralph

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Kim Kinnear <[email-masked]>
Date: Mon, 18 Dec 2006 15:33:44 -0500

I support moving forward all four of these drafts.  This is a
"positive ACK" for all four drafts.

As I'm one of the authors of the last two, my response is perhaps
of less value, but at least on the first two it might be worth
something.

Thanks -- Kim