Subject: RE: [dhcwg] A question about dimensioning DHCP Server

From: "Aggarwal Vivek-Q4997C" <[email-masked]>
Date: Mon, 30 Apr 2007 14:56:29 +0800

Hi

First of all thanks for lightening reply

Yaa we are using ISC Server, so is it possible to have Load balancing
scenario?

Secondly my main concern is for 10 K subscribers what hardware ( Hardisk
+ RAM) I should use for DHCP Servers?

Rgds

Vivek Aggarwal

________________________________

From: Ram O V Vishnu-A14676 
Sent: Monday, April 30, 2007 11:46 AM
To: Aggarwal Vivek-Q4997C
Subject: RE: [dhcwg] A question about dimensioning DHCP Server

Vivek,

I work for the IPTG team in MIEL.

I have some answers based on my work with HSDPA & WiBB system last year.

Regards,
Vishnu.

Motorola
+91 9844178052
[] General
[*] Motorola Internal Use Only

	-----Original Message-----
	From: Aggarwal Vivek-Q4997C 
	Sent: Monday, April 30, 2007 9:43 AM
	To: [email-masked]
	Subject: [dhcwg] A question about dimensioning DHCP Server

	Hello All

	I have some questions regarding the dimensioning of DHCP server

	Can anyone please respond my below question?

	1.       What are the dimensioning criteria for DHCP Server? 

	>>  Total number of DHCP requests that the Server is able to
handle in a sec.

	>> number of successful renewals.

	>> address reallocations.

	>> size of the address pool

	>> delay : including the time to check for availability of
network address.

	>> time to read or write configuration database.

	>> security issues.

	2.       How many subscribers the Sun 8000 Modular Blade Sever
Chassis with about 150 Gb of Hardisk can handle? 

	>> you mean - how many simulaneous active leases? or active +
non-active subscribers? Basically - is the question on hard-disk space
consumption or RAM space? 

	3.       How can we configure DHCP Servers to work in Load
Balancing Scenario? 

	>> depends on the DHCP server which you are using. Are using ISC
server? 

	Looking forward for a early reply

	Rgds

	Vivek Aggarwal

	Motorola India

	Network Engineer

	Bangalore,India

	M- +919945505704

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "David W. Hankins" <[email-masked]>
Date: Mon, 30 Apr 2007 08:57:34 -0700

> Yaa we are using ISC Server, so is it possible to have Load balancing

Yes.  Please ask these questions on [email-masked].

  http://www.isc.org/sw/dhcp/dhcp-lists.php

-- 
David W. Hankins	"If you don't do it right the first time,
Software Engineer		you'll just have to do it again."
Internet Systems Consortium, Inc.	-- Jack T. Hankins
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg