Subject: [dhcwg] Service identifiers lists related

From: "Hui Deng" <[email-masked]>
Date: Tue, 4 Dec 2007 15:00:56 -0800

Thanks all comments related to this draft.

Ralph ask me to post the comment in the mailing list.
1) how to handle registration information about service identfiers,
2) whether it is individual profile based
3) some explanation about this kind of service identifers
4) port number infomation included.
5) list option lengthy issue.
If I miss other comments from floor, please help to input here.

Finally Jari indicates that this DRAFT will likely not be taken on by
dhc WG perhaps a different WG

thanks again.

-Hui

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 4 Dec 2007 18:02:33 -0500

>dhc WG perhaps a different WG 

Even if it is taken on by a different WG, the DHC WG will be asked to
review it for "DHCP" issues. So it is best to keep us in the loop.

- Bernie

-----Original Message-----
From: Hui Deng [mailto:[email-masked]] 
Sent: Tuesday, December 04, 2007 6:01 PM
To: [email-masked]
Subject: [dhcwg] Service identifiers lists related

thanks again.

-Hui

---

From: Mark Stapp <[email-masked]>
Date: Tue, 04 Dec 2007 15:28:29 -0800

Hi Hui,
my comments:

there's an implied interaction with other sources of service and 
capability information, including DNS and source-address selection 
rules, but those interactions are not discussed.

how would an application on the device using the kind of a network 
described here find out about and use the 'service' information?

Thanks,
Mark

---

From: "Hui Deng" <[email-masked]>
Date: Wed, 5 Dec 2007 00:11:12 -0800

Hi, Mark,

Thanks for your remindness and comments.
See reply inline.

> rules, but those interactions are not discussed.
Our original tentative plan is for some specific service which may not
consider those information. But appreciate, we should discuss those
matters
to make the document more clear

> described here find out about and use the 'service' information?
We do customized some mobile terminals  which has some application
could understand those informaiton and do something after. we may have to
discuss those as well.

Thanks again.

-Hui

---

From: "Hui Deng" <[email-masked]>
Date: Wed, 5 Dec 2007 00:12:18 -0800

Hi, Bernie,

Thanks for your pointing out.

-Hui