Subject: [dhcwg] Further discussion of draft-pruss-dhcp-auth-dsl

From: Ralph Droms <[email-masked]>
Date: Wed, 30 Jul 2008 12:28:11 -0400

FYI regarding discussion of draft-pruss-dhcp-auth-dsl during the  
intarea meeting on Thu.

INTAREA
Internet Area Open Meeting
THURSDAY, July 31, 2008
0900-1130 Morning Session I Convention 2

0920 DHCP and authentication, Richard Pruss (20 min)
http://tools.ietf.org/html/draft-pruss-dhcp-auth-dsl
_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 30 Jul 2008 11:16:45 -0700

Ralph,

FWIW, I posted a revised version of the DHCP MTU draft
that provides a much simpler mechanism based on the SEAL
approach:

http://www.ietf.org/internet-drafts/draft-templin-dhcpmtu-01.txt

Fred
[email-masked]

>-----Original Message-----
>From: Ralph Droms [mailto:[email-masked]] 
>Sent: Wednesday, July 30, 2008 9:28 AM
>To: [email-masked]
>Subject: [dhcwg] Further discussion of draft-pruss-dhcp-auth-dsl
>