Subject: Re: [dhcwg] *DRAFT* minutes for dhc WG meeting in Dublin

From: HYUN WOOK CHA <[email-masked]>
Date: Wed, 01 Oct 2008 00:05:55 +0000 (GMT)

Dear John, 

I had replied your questions and am waiting your opinion.
If you checked recent discussion on this topic among Thomas Narten, Ted Lemon and me, you could understand more clearly what problems the draft is addressing and what our proposal is. 

Do you have any updates which may be helpful for the authors to decide next action?

Joseph

> -----Original Message-----
> From: John Jason Brzozowski 
> [mailto:[email-masked]] 
> Sent: Thursday, September 18, 2008 1:43 PM
> To: Joseph HyunWook Cha; Bernie Volz
> Cc: [email-masked]
> Subject: Re: [dhcwg] *DRAFT* minutes for dhc WG meeting in Dublin
> 
> Joseph,
> 
> Based on some emails with various WG chairs and ADs.  I have 
> some questions
> for you before we can properly determine what to do next.
> 
> I understand draft-cha-ipv6-ra-mo-00 was also discussed in 
> Dublin?  Was it
> discussed in both 6man and v6ops?  Can you summarize the 
> outcome of these
> discussions please?
> 
> Some of the feedback thus far has been that 
> draft-cha-ipv6-ra-mo-00 does not
> clearly define the problem it is trying to solve and thusly 
> does not differ
> great from some other RA drafts that have been submitted.  I 
> am not sure I
> agree at this time, I think your draft is not trying to 
> redefine RAs but
> instead attempts to define behavior of nodes in certain 
> circumstances.  Is
> this accurate?
> 
> John
> 
> On 9/13/08 10:28 AM, "Brzozowski, John" 
> <[email-masked]>
> wrote:
> 
> > Joseph,
> > 
> > I am working on this, will get back to you shortly.
> > 
> > John
> > ---------------------------------------------------
> > John Jason Brzozowski
> > Comcast Corporation
> > e) mailto:[email-masked]
> > m) 609-377-6594
> > ---------------------------------------------------
> > 
> > 
> > 
> > -----Original Message-----
> > From: [email-masked] on behalf of HYUN WOOK CHA
> > Sent: Sun 8/31/2008 10:18 PM
> > To: Ralph Droms; [email-masked]
> > Cc: [email-masked] WG
> > Subject: Re: [dhcwg] *DRAFT* minutes for dhc WG meeting in Dublin
> > 
> > Dear Ralph and John.
> > 
> > Could we authors of the draft "draft-cha-ipv6-ra-mo-00" ask 
> you chairs what is
> > the result of your coordination with 6man and v6ops WG 
> chairs, as well as the
> > relevant ADs?
> > 
> > Thank you in advance.
> > 
> > Joseph HyunWook Cha
> > 
> > 
> > ------- Original Message -------
> > Sender : Ralph Droms<[email-masked]>
> > Date   : 2008-08-30 20:20 (GMT+09:00)
> > Title  : [dhcwg] *DRAFT* minutes for dhc WG meeting in Dublin
> > 
> > The *DRAFT* minutes are attached.  Please review and respond with
> > comments and questions before Thu, Sep 4.
> > 
> > In particular, please review the DHCP auth discussion to confirm the
> > attribution of remarks to individuals (esp. as noted in the 
> minutes).
> > 
> > - Ralph
> > 
> > 
> > 
> > _______________________________________________
> > dhcwg mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/dhcwg
> > 
> > 
> > 
> > 
> > 
> 
> =========================================
> John Jason Brzozowski
> Comcast Corporation
> e) mailto:[email-masked]
> m) 609-377-6594
> =========================================
> 
> 
_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: John Jason Brzozowski <[email-masked]>
Date: Wed, 01 Oct 2008 00:02:34 -0400

Joseph,

I need to re-read some of the threads, I will get back to you by the end of
the week.

John

On 9/30/08 8:05 PM, "HYUN WOOK CHA" <[email-masked]> wrote:

> If you checked recent discussion on this topic among Thomas Narten, Ted Lemon
> and me, you could understand more clearly what problems the draft is
> addressing and what our proposal is.
>