Subject: [dhcwg] NTP WG Last Call:draft-ietf-ntp-dhcpv6-ntp-opt-02.txt

From: Brian Haberman <[email-masked]>
Date: Mon, 13 Oct 2008 12:58:09 -0400

All,
      This message starts a 2-week NTP Working Group Last Call on advancing:

       Title    : Network Time Protocol (NTP) Server Option for DHCPv6
       Author(s): R. Gayraud, B. Lourdelet
       Filename : draft-ietf-ntp-dhcpv6-ntp-opt-02.txt
       Pages    : 11
       Date     : 2008-07-11

as a Proposed Standard.  Substantive comments and statements of support
or opposition for advancing this document should be directed to the
mailing list.  Editorial suggestions can be sent to the document editor.
   This last call will end on October 27, 2008.

Regards,
Brian & Karen
NTP co-chairs
_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Danny Mayer <[email-masked]>
Date: Mon, 13 Oct 2008 13:32:10 -0400

>    This last call will end on October 27, 2008.

I object. There a still things that need to be fixed in the document
before it proceeds to last call. I've been too busy lately to follow up
on this but I am intending to pick this up in the next week or two.

Danny
> ntpwg mailing list
> [email-masked]
> https://lists.ntp.org/mailman/listinfo/ntpwg
> 
>