Subject: [dhcwg] Revised *DRAFT* agenda for dhc WG meeting

From: Ralph Droms <[email-masked]>
Date: Tue, 10 Mar 2009 06:18:59 -0400

DHC WG DRAFT agenda - IETF 74
                            0900-1130 2009-03-27
                    (Last revised 2009-03-10 04:39 AM ET)
                    -------------------------------------

Administrivia                                   Brzozowski/Droms 15  
minutes
   Agenda bashing; blue sheets; scribe; Jabber scribe
   Draft last call and adoption announcements

Option Guidelines                               D. Hankins       05  
minutes
   <draft-ietf-dhc-option-guidelines-05>
   Ready for WG last call?

DHCP Inform Clarify                             D. Hankins       15  
minutes
   <draft-ietf-dhc-dhcpinform-clarify-03>
   WG discussion

Dynamic Host Configuration Protocol Option for Softwires
                                                 D. Hankins       05  
minutes
   <draft-dhankins-softwire-tunnel-option-02>
   WG review

Usage of Host Generating Interface Identifier in DHCPv6
                                                 F. Xia           10  
minutes
   <draft-xia-dhc-host-gen-id-01>
   WG discussion

DHCPv6 option for network boot                  T. Huth          10  
minutes
   <draft-ietf-dhc-dhcpv6-opt-netboot-03>
   Ready for WG last call?

DHCPv6 MRC Clarification                        E. Hunt          05  
minutes
   <draft-hunt-dhcpv6-clarify-mrc-00>
   Initial WG review

Forcerenew Key Authentication                   D. Miles         15  
minutes
   <draft-miles-dhc-forcerenew-key-01>
   Revision of raft-vinokour-dhcp-reconfigure-option-00

Lightweight DHCPv6 Relay Agent (LDRA)           D. Miles         05  
minutes
   <draft-miles-dhc-dhcpv6-ldra-02>
   Ready to accept as WG work item?

Extensions to Layer 2 Relay Agent               D. Miles         05  
minutes
   <draft-ietf-dhc-l2ra-extensions-01>
   Ready for WG last call?

DHCPv6 Route Option                             W. Dec           10  
minutes
   <draft-dec-dhcpv6-route-option-00>
   Initial WG review

Authentication Extensions for the Dynamic Host Configuration Protocol
                                                 G. Zorn          10  
minutes
   <draft-pruss-dhcp-auth-dsl-04>
   Ready to accept as WG work item?

Default Router and Prefix Advertisement Options for DHCPv6
                                                 R. Droms         10  
minutes
   <draft-droms-dhc-dhcpv6-default-router-00>
   Initial WG review

DHCPv6 Relay Agent Assignment Notification Option
                                                 R. Droms         15  
minutes
   <draft-ietf-dhc-dhcpv6-agentopt-delegate-03>
   Review discussion; ready for WG last call?

DHCPv6 Server Reply Sequence Number Option      R. Droms         05  
minutes
   <draft-ietf-dhc-dhcpv6-srsn-option-02>
   Review discussion; ready for WG last call?
                                                                  
-----------
                                                                 140  
minutes

---

From: Yoshihiro Ohba <[email-masked]>
Date: Wed, 11 Mar 2009 12:40:36 -0400

I have a question on draft-pruss-dhcp-auth-dsl-04 in the agenda.

I am not closely following the mailing list, but according to the
following email, an ad hoc team was formed to write technical analysis
on the proposal:

http://www.ietf.org/mail-archive/web/dhcwg/current/msg08900.html

What is the status of the ad hoc team effort?

Best Regards,
Yoshihiro Ohba

On Tue, Mar 10, 2009 at 06:18:59AM -0400, Ralph Droms wrote:
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>