Subject: Re: [dhcwg] Vendor Message Drafts - Please Review / Start WG Last Call?

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 5 Mar 2009 13:30:48 -0500

2nd request to start DHC WG last call.

Or, does anyone have any objections?

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Bernie Volz (volz)
Sent: Friday, January 30, 2009 5:53 PM
To: [email-masked]
Subject: [dhcwg] Vendor Message Drafts - Please Review / Start WG Last
Call?

On 1/22, the updated (and now WG work item) DHCPv4 and DHCPv6 vendor
message drafts were submitted:

http://www.ietf.org/internet-drafts/draft-ietf-dhc-dhcpv4-vendor-message
-00.txt

http://www.ietf.org/internet-drafts/draft-ietf-dhc-dhcpv6-vendor-message
-00.txt

The major change over the previous (individual submission) versions was
that the vendor data now has a specific format instead of being up to
the vendor. That format for the vendor data is now:
	octet of vendor-msg-type
	zero or more octets of vendor-specific options data

This does allow for Wireshark and similar tools to provide some basic
level of decoding - and it is always possible to add vendor-specific
decoding (via catalog of vendor messages and option definitions).

Please review as I'd like to request that we do a DHC WG Last Call on
these documents unless there are issues?

- Bernie
_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Bud Millwood <[email-masked]>
Date: Mon, 9 Mar 2009 15:01:10 +0100

> Or, does anyone have any objections?

I've read this draft and it looks fine to me. Thanks for taking the time to 
write it.

- Bud

-- 
Bud Millwood
Weird Solutions, Inc.
http://www.weird-solutions.com
tel: +46 8 758 3700
fax: +46 8 758 3687

---

From: Kim Kinnear <[email-masked]>
Date: Wed, 11 Mar 2009 17:06:39 -0400

I would support moving these two drafts to last call.

Kim