Subject: [dhcwg] Agenda items for IETF75 dhcwg - First Call

From: John Jason Brzozowski <[email-masked]>
Date: Wed, 13 May 2009 20:24:02 -0400

This is the first call for agenda items for the IETF 75 dhcwg meeting in
Stockholm.  Please send your requests directly to the chairs.

Thanks,

Ted and John

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 13 May 2009 21:35:20 -0400

What's up with some of the drafts that are supposed to be going to the
IETF/IESG?

For example, my two drafts are still in "I-D Exists"?

draft-ietf-dhc-dhcpv4-bulk-leasequery-00 [draft]  2009-02-13 Active
I-D Exists  
draft-ietf-dhc-dhcpv4-vendor-message-00 [draft]  2009-01-12 Active
I-D Exists   

>From the IETF 74 slides:

- Ready for submission to IESG
draft-ietf-dhc-container-opt   [this one is at the IESG]
draft-ietf-dhc-dhcpv6-reconfigure-rebind   [still just I-D Exists]
draft-ietf-dhc-subnet-alloc  [still just I-D Exists]
draft-ietf-dhc-vpn-option  [still just I-D Exists]
- In WG last call
draft-ietf-dhc-dhcpv4-vendor-message   [still just I-D Exists]
draft-ietf-dhc-dhcpv6-vendor-message   [still just I-D Exists]
draft-ietf-dhc-relay-id-suboption   [still just I-D Exists]
- Ready for WG last call
draft-ietf-dhc-dhcpv4-bulk-leasequery   [no last call started]

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of John Jason Brzozowski
Sent: Wednesday, May 13, 2009 8:24 PM
To: [email-masked]
Cc: dhc Chairs
Subject: [dhcwg] Agenda items for IETF75 dhcwg - First Call

Thanks,

Ted and John

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "Brzozowski, John" <[email-masked]>
Date: Wed, 13 May 2009 22:00:09 -0400

Bernie,
 
Ted and I have discussed next steps for all the open items below and then some.  Expect to see movement on all these items over the next couple of weeks.
 
Let us know if you have any additional questions.

John
--------------------------------------------------- 
John Jason Brzozowski
Comcast Corporation
e) mailto:[email-masked]
m) 609-377-6594
---------------------------------------------------

________________________________

From: Bernie Volz (volz) [mailto:[email-masked]]
Sent: Wed 5/13/2009 9:35 PM
To: Brzozowski, John; [email-masked]
Cc: dhc Chairs
Subject: RE: [dhcwg] Agenda items for IETF75 dhcwg - First Call

- Bernie

-----Original Message-----

Thanks,

Ted and John