Subject: [dhcwg] [Editorial Errata Reported] RFC3633 (1880)

From: RFC Errata System <[email-masked]>
Date: Tue, 15 Sep 2009 16:57:56 -0700 (PDT)

The following errata report has been submitted for RFC3633,
"IPv6 Prefix Options for Dynamic Host Configuration Protocol (DHCP) version 6".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3633&eid=1880

--------------------------------------
Type: Editorial
Reported by: Yukiyo Akisada <[email-masked]>

Section: 9

Original Text
-------------
   If a delegating router receives an IA_PD with T1 greater than T2, and
   both T1 and T2 are greater than 0, the delegating router ignores the
   invalid values of T1 and T2 and processes the IA_PD as though the
   delegating router had set T1 and T2 to 0.

Corrected Text
--------------
   If a delegating router receives an IA_PD with T1 greater than T2, and
   both T1 and T2 are greater than 0, the delegating router ignores the
   invalid values of T1 and T2 and processes the IA_PD as though the
   requesting router had set T1 and T2 to 0.

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3633 (draft-ietf-dhc-dhcpv6-opt-prefix-delegation-05)
--------------------------------------
Title               : IPv6 Prefix Options for Dynamic Host Configuration Protocol (DHCP) version 6
Publication Date    : December 2003
Author(s)           : O. Troan, R. Droms
Category            : PROPOSED STANDARD
Source              : Dynamic Host Configuration
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: Ralph Droms <[email-masked]>
Date: Tue, 15 Sep 2009 20:11:30 -0400

This errata report is correct and should be accepted as submitted.

- Ralph