Subject: [dhcwg] draft-ietf-dhc-dhcpv6-netboot-05

From: "Wei, Dong (UEFI-ACPI)" <[email-masked]>
Date: Mon, 28 Sep 2009 19:07:23 +0000

I would like to see this draft advance to enable us to have everything needed in implementing IPv6 PXE boot. Thanks,

Regards,

Dong Wei
Email: [email-masked]
Tel: (916)748-2461
Fax: (916)209-9490

---

From: "Zimmer, Vincent" <[email-masked]>
Date: Mon, 28 Sep 2009 12:16:19 -0700

I would also like to see this draft advance.   We have shown that this draft can be reduced to practice and it is a key piece of infrastructure for a discoverable PXE and ISCSI bare-metal network boot, for example.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Wei, Dong (UEFI-ACPI)
Sent: Monday, September 28, 2009 12:07 PM
To: [email-masked]
Subject: [dhcwg] draft-ietf-dhc-dhcpv6-netboot-05

Regards,

Dong Wei
Email: [email-masked]
Tel: (916)748-2461
Fax: (916)209-9490