Subject: [dhcwg] circuit-id option of dhcpv6

From: Lin Tao <[email-masked]>
Date: Fri, 25 Sep 2009 10:58:04 +0800

Hi! folks,
    Could anyone tell me the reason that there 
isn't circuit-id in dhcpv6? I have searched it 
for several days, but haved founded. Who knows
about it? Thank you very much!

Lin Tao
Best regards!

---

From: Bud Millwood <[email-masked]>
Date: Fri, 25 Sep 2009 13:37:45 +0200

> about it? Thank you very much!

I think the DHCPv6 option "Interface ID" is supposed to be the equivalent of 
the DHCPv4 "Circuit ID" option.

- Bud

Bud Millwood
Weird Solutions, Inc.
http://www.weird-solutions.com
tel: +46 8 758 3700
fax: +46 8 758 3687

---

From: Lin Tao <[email-masked]>
Date: Sun, 27 Sep 2009 14:01:56 +0800

I have found the "Interface ID" in RFC3315 with your direction, 
it's really like "circuit-id". Thank you very much! 

Have anyone heard any implementation of "Interface ID", and 
How does it works? Could you tell me? Thank you very much!

Yours sincerely!

---

From: "MILES DAVID" <[email-masked]>
Date: Tue, 29 Sep 2009 14:12:54 +0800

Indeed, in the LDRA draft (draft-ietf-dhc-dhcpv6-ldra) we are using the
interface-id option (as set by a relay agent) for this purpose.

-d