Subject: [dhcwg] DHCP CGA Integration Work

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 18 Nov 2009 12:41:02 -0800 (PST)

Hi Ted,
  In the meeting last week I was asked to raise this issue on the list.
We have a draft 
http://tools.ietf.org/id/draft-xia-dhc-host-gen-id-02.txt
which was presented in IETF 74 in San Francisco. It was clear that there was interest. 
  We suggest DHCP-CGA integration work to be taken up in DHC WG as it is most relevant here.

  Please let us know the next steps, is a rechartering required?

Regards,

Behcet

---

From: Ted Lemon <[email-masked]>
Date: Wed, 18 Nov 2009 15:50:10 -0500

>   Please let us know the next steps, is a rechartering required?

There was certainly interest at the meeting in Hiroshima.   For the DHC working group to take this draft on as a working group item, we would have to recharter.   The charter does however cover review of the draft for DHCP-related issues.   Which are you proposing that we do?

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 18 Nov 2009 13:50:23 -0800 (PST)

Hi Ted,
  Of course, reviews of the draft are welcome, this is going to help us improve the content. 
  However taking up this draft as a WG item is certainly preferred.

Regards,

Behcet 

----- Original Message ----
> From: Ted Lemon <[email-masked]>
> To: Behcet Sarikaya <[email-masked]>; Behcet Sarikaya <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Sent: Wed, November 18, 2009 2:50:10 PM
> Subject: Re: [dhcwg] DHCP CGA Integration Work
> 
> There was certainly interest at the meeting in Hiroshima.  For the DHC working 
> group to take this draft on as a working group item, we would have to 
> recharter.  The charter does however cover review of the draft for DHCP-related 
> issues.  Which are you proposing that we do?

---

From: Ted Lemon <[email-masked]>
Date: Wed, 18 Nov 2009 21:48:53 -0500

>   However taking up this draft as a WG item is certainly preferred.

That's what I thought.  So I think this does require a recharter, although I'm curious if anybody agrees or disagrees with that.   I think it's worth doing, but John or I need to reread the draft and the charter to see if we're convinced we need to recharter for this.