Subject: [dhcwg] IETF 76 Preliminary Minutes

From: Ted Lemon <[email-masked]>
Date: Thu, 19 Nov 2009 20:58:33 -0500

I just uploaded the minutes for the IETF 76 DHC working group meeting.   If you are interested, please take a look and see if you have any corrections or omissions.

Thanks!

---

From: Richard Pruss <[email-masked]>
Date: Fri, 20 Nov 2009 16:07:52 +1000

http://www.ietf.org/proceedings/09nov/minutes/dhc.txt

To save people the search.  And I must say great minutes, so thanks to  
Shane Kerr, it reads like a court transcript and that is a great thing.

On 20/11/2009, at 11:58 AM, Ted Lemon wrote:

> I just uploaded the minutes for the IETF 76 DHC working group  
> meeting.   If you are interested, please take a look and see if you  
> have any corrections or omissions.
>
> Thanks!
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg