Subject: [dhcwg] what was the question?

From: "Alper Yegin" <[email-masked]>
Date: Thu, 12 Nov 2009 06:13:14 +0200

I thought the sensing-of-the-room question asked to the group was whether
the WG should adopt the "EAPoDHCP solution I-D."

After the meeting I heard from multiple people that they thought the
question was whether the WG should adopt the "EAPoDHCP analysis I-D", and
apparently they raised/not raised their hands accordingly.

FYI, and a request for clarification..

---

From: "Glen Zorn" <[email-masked]>
Date: Thu, 12 Nov 2009 13:16:22 +0900

It's beyond me how that interpretation could make sense.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 12 Nov 2009 14:26:54 +0900

On Nov 12, 2009, at 1:13 PM, Alper Yegin wrote:
> After the meeting I heard from multiple people that they thought the question was whether the WG should adopt the “EAPoDHCP analysis I-D”, and apparently they raised/not raised their hands accordingly.

If they really thought that, they must have been sleeping through the rest of the conversation.   In any case, it's a moot point, since we are going to raise the question on the mailing list, and what happened in the working group is not binding.