Subject: [dhcwg] Comcast IPv6 announcement...

From: Ted Lemon <[email-masked]>
Date: Thu, 28 Jan 2010 10:21:21 -0700

I was really happy to hear from John yesterday that Comcast is starting to roll out IPv6 service to interested customers on an experimental, opt-in basis.   Comcast is a major ISP in the United States (and possibly elsewhere - I don't know), so the fact that they're seriously stepping up to make this happen seems like really good news.

I realize that this won't be of interest to everybody here, but I mention it for three reasons - first because one of the DHC working group co-chairs, John Brzozowski, has been instrumental in making this happen, and I'd like to congratulate him and express my appreciation - I've been using IPv6 in a tunnel for a long time, and am looking forward to getting native service.

Second, I think this is an indication that DHCPv6 deployment is starting to gain momentum, and so if anybody is still thinking of DHCPv6 as largely a theoretical matter, I hope this will change your mind.   

Third, because some folks on the DHC mailing list who are working on DHCPv6 implementations might actually be able to get service from Comcast, and might want to participate in this experiment.

I've included John's message below, in case folks who have access to Comcast are interested in the details.

> Ted,
> 
> I am emailing you today to share some news that we hope you will find
> interesting.
> 
> Today we are announcing our 2010 IPv6 trial plans.  For more information
> please visit the following web site:
> 
> http://www.comcast6.net
> 
> We have also made available a partial, dual-stack version of our portal
> which can be found at:
> 
> http://ipv6.comcast.net
> 
> Please do not hesitate to contact me via email with any questions, comments,
> or clarifications.
> 
> If you feel that others will find this information interesting feel free to
> forward this message.
> 
> Regards,
> 
> John

---

From: Hui Deng <[email-masked]>
Date: Fri, 29 Jan 2010 09:17:21 +0800

Congratulations to DHCP as well

-Hui

2010/1/29 Ted Lemon <[email-masked]>:
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>