Subject: [dhcwg] Request for IETF77 DHC Agenda Items

From: John Jason Brzozowski <[email-masked]>
Date: Sat, 20 Feb 2010 06:52:58 -0500

Dear WG,

dhc will meet in Anaheim during the Thursday morning slot (09:00 -
11:30, March 25, 2010), see:

https://datatracker.ietf.org/meeting/77/agenda.html

Please submit requests for agenda slots to: <[email-masked]>

Thanks,

John
=========================================
John Jason Brzozowski
Comcast Cable
e) mailto:[email-masked]
o) 609-377-6594
m) 484-962-0060
w) http://www.comcast6.net
=========================================

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 22 Feb 2010 12:58:53 +0800

Dear DHC Chair,

We'd like to apply a time slot for our Secure DHCPv6 Using CGAs draft.This
is the third time we present this draft. As a remind presentation, 10 mins
should be enough. We hope the WG adopt it soon. 

http://tools.ietf.org/html/draft-jiang-dhc-secure-dhcpv6

Best regards,

Sheng

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of John Jason Brzozowski
> Sent: Saturday, February 20, 2010 7:53 PM
> To: dhc WG
> Subject: [dhcwg] Request for IETF77 DHC Agenda Items
> 
> Dear WG,
> 
> dhc will meet in Anaheim during the Thursday morning slot 
> (09:00 - 11:30, March 25, 2010), see:
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 23 Feb 2010 17:44:52 +0800

Dear DHC Chair,

We'd like to apply a time slot for our draft Configuring Cryptographically
Generated Addresses (CGA) using DHCPv6. 10 or 15 mins slot is needed. Many
thanks

http://tools.ietf.org/html/draft-jiang-csi-cga-config-dhcpv6

Best regards,

Sheng

---

From: John Jason Brzozowski <[email-masked]>
Date: Thu, 25 Feb 2010 08:03:43 -0500

Thank you