Subject: Re: [dhcwg] Adopt draft-pruss-dhcp-auth-dsl as a working group item?

From: Alfred Hönes <[email-masked]>
Date: Sun, 14 Feb 2010 17:22:10 +0100 (MEZ)

At Fri, 12 Feb 2010 13:27:48 +0100, Iljitsch van Beijnum wrote:

> I'm against this for reasons that have been discussed in the past,
> it's just the wrong thing to do, both architecturally and from an
> IPv6 transition perspective.

+1
 
> So don't adopt it, don't publish it, don't work on it, solve the
> problem in a cleaner way.

+1

Proposals in direct violation of principles of the Internet
architecture as explained in IAB statements published as an RFC
should be discussed with the IAB and not in an IETF WG.

Best regards,
  Alfred Hönes.

-- 

+------------------------+--------------------------------------------+
| TR-Sys Alfred Hoenes   |  Alfred Hoenes   Dipl.-Math., Dipl.-Phys.  |
| Gerlinger Strasse 12   |  Phone: (+49)7156/9635-0, Fax: -18         |
| D-71254  Ditzingen     |  E-Mail:  [email-masked]                     |
+------------------------+--------------------------------------------+

---

From: <[email-masked]>
Date: Mon, 15 Feb 2010 08:58:38 +0100

+1

I can just reassert what I already said each time the question was raised: this work must not be adopted as working group item.

As stated below, I don't see any reason to support a work that violates the Internet principles, especially regarding an essential protocol such as DHCP.

And from a technical standpoint, the concerns raised at the beginning of this discussion, from the first publication of the draft, remain unchanged.

BR,

Lionel

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] 
> De la part de Alfred HNnes
> Envoyé : dimanche 14 février 2010 17:22
> À : [email-masked]
> Objet : Re: [dhcwg] Adopt draft-pruss-dhcp-auth-dsl as a 
> working group item?
> 
> architecture as explained in IAB statements published as an 
> RFC should be discussed with the IAB and not in an IETF WG.
> 
> Best regards,
>   Alfred HÎnes.
> 
> -- 
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
> 

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************