Subject: [dhcwg] Agenda for IETF77 dhcwg

From: John Jason Brzozowski <[email-masked]>
Date: Wed, 17 Mar 2010 09:00:09 -0500

Agenda for the IETF77 dhcwg meeting can be found here:

http://www.ietf.org/proceedings/10mar/agenda/dhc.txt

Please email the dhcwg chairs directly with any corrections or additions.

Thank you

John

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 17 Mar 2010 08:01:57 -0700 (PDT)

Hi John,
Can you please make another addition: 
http://tools.ietf.org/id/draft-xia-dhc-host-gen-id-02.txt
presenter: Frank
duration: 15 minutes.

Regards,

Behcet

----- Original Message ----
> From: John Jason Brzozowski <[email-masked]>
> To: dhc WG <[email-masked]>
> Cc: dhc Chairs <[email-masked]>
> Sent: Wed, March 17, 2010 9:00:09 AM
> Subject: [dhcwg] Agenda for IETF77 dhcwg
> 

Please 
> email the dhcwg chairs directly with any corrections or additions.

Thank 
> you

John

_______________________________________________
dhcwg 
> mailing list
> href="mailto:[email-masked]">[email-masked]
> href="https://www.ietf.org/mailman/listinfo/dhcwg" target=_blank 
> >https://www.ietf.org/mailman/listinfo/dhcwg