Subject: [dhcwg] IPv6 Router Advertisement Option for Stateless DHCP Server

From: xuxiaohu 41208 <[email-masked]>
Date: Thu, 25 Mar 2010 11:06:53 -0700

Hi all,

Firstly, thank all people who have given comments on this draft during today's DHC session.

I understand that the current DHCP specification should not be changed unless there are strong motivations to change it and/or the change cost is much low.

The current draft was intended for standard track, now I would like to change its category to the experimental or informational. Till we have obtained enough experiment results and realized this approach does not bring any obvious problem, we can consider moving it from experimental to standard track (hope this works just like what RFC5006 does ^_^).

Best regards,

Xiaohu

---

From: Ted Lemon <[email-masked]>
Date: Thu, 25 Mar 2010 12:18:33 -0700

> The current draft was intended for standard track, now I would like to change its category to the experimental or informational. Till we have obtained enough experiment results and realized this ap…

The consensus in the working group members who were present, to the extent that there was consensus, seemed to me to be that people didn't think it was necessary, not that they didn't think it would work.   So I think the way forward is to address the question of whether this work is necessary, rather than to try to advance the draft as experimental.   I don't see that happening until you've addressed the question of the necessity of this work.