Subject: [dhcwg] DRAFT agenda for IETF77 dhcwg

From: John Jason Brzozowski <[email-masked]>
Date: Tue, 16 Mar 2010 16:37:35 -0500

Draft agenda for the IETF77 dhcwg meeting can be found here:

http://www3.ietf.org/proceedings/10mar/agenda/dhc.txt

Please email the dhcwg chairs directly with any corrections or additions.

Thank you

John

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 17 Mar 2010 09:39:14 +0800

Dear Chairs,

Both requests from us has been missed in the current agenda. I sent the
requests Feb 22 and 23.

"Secure DHCPv6 Using CGAs".This is the third time we present this draft. As
a remind presentation, 10 mins should be enough. We hope the WG adopt it
soon. 

http://tools.ietf.org/html/draft-jiang-dhc-secure-dhcpv6	Presentation
by Sheng Jiang

"Configuring Cryptographically Generated Addresses (CGA) using DHCPv6". 10
or 15 mins slot is needed. 

http://tools.ietf.org/html/draft-jiang-csi-cga-config-dhcpv6	Presentation
by Sheng Jiang

For Concentrator Discovery Using DHCP (draft-guo-softwire-sc-discovery)	15
mins	[Sheng Jiang ([email-masked])]

Brian Carpenter is the presenter

Many thanks and best regards,

Sheng

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of John Jason Brzozowski
> Sent: Wednesday, March 17, 2010 5:38 AM
> To: dhc WG
> Cc: dhc Chairs
> Subject: [dhcwg] DRAFT agenda for IETF77 dhcwg
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: John Jason Brzozowski <[email-masked]>
Date: Wed, 17 Mar 2010 01:03:11 -0500

Apologies, you are all set now.

>> Please email the dhcwg chairs directly with any corrections

=========================================
John Jason Brzozowski
Comcast Cable
e) mailto:[email-masked]
o) 609-377-6594
m) 484-962-0060
w) http://www.comcast6.net
=========================================

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 17 Mar 2010 14:57:07 +0800

No problem. Thanks for taking us aboard.

Sheng 

> From: John Jason Brzozowski 
> [mailto:[email-masked]] 
> Sent: Wednesday, March 17, 2010 2:03 PM
> To: Sheng Jiang; dhc WG
> Cc: dhc Chairs; Sean Shen; Dayong Guo; Brian Carpenter; 
> [email-masked]
> Subject: Re: [dhcwg] DRAFT agenda for IETF77 dhcwg
> 
> > Both requests from us has been missed in the current agenda. I sent 
> > the requests Feb 22 and 23.
> > 
> > "Secure DHCPv6 Using CGAs".This is the third time we present this 
> > draft. As a remind presentation, 10 mins should be enough. 
> We hope the 
> > WG adopt it soon.
> > 
> > "Configuring Cryptographically Generated Addresses (CGA) using 
> > DHCPv6". 10 or 15 mins slot is needed.
> > 
> > 
> >> From: [email-masked] [mailto:[email-masked]] On 
> >> Behalf Of John Jason Brzozowski