Subject: Re: [dhcwg] dhcwg Digest, Vol 69, Issue 15

From: "Wei, Dong (UEFI-ACPI)" <[email-masked]>
Date: Wed, 19 May 2010 20:47:31 +0000

Are we there yet to have this proposal finalized? We need the final documentation to move forward with the productization. How many more days are needed for the final notice? Thanks much,

Regards,

Dong Wei
Email: [email-masked]
Tel: (916)748-2461
Fax: (916)209-9490
57ea1c42-aa1b-102b-9a37-d5e5b5bb7a45

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, January 27, 2010 12:00 PM
To: [email-masked]
Subject: dhcwg Digest, Vol 69, Issue 15

If you have received this digest without all the individual message
attachments you will need to update your digest options in your list
subscription.  To do so, go to 

https://www.ietf.org/mailman/listinfo/dhcwg

Click the 'Unsubscribe or edit options' button, log in, and set "Get
MIME or Plain Text Digests?" to MIME.  You can set this option
globally for all the list digests you receive at this point.

Send dhcwg mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www.ietf.org/mailman/listinfo/dhcwg
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of dhcwg digest..."

Today's Topics:

   1. draft-ietf-dhc-dhcpv6-opt-netboot-08 ([email-masked])

----------------------------------------------------------------------

Message: 1
Date: Tue, 26 Jan 2010 14:27:01 -0600
From: <[email-masked]>
Subject: [dhcwg] draft-ietf-dhc-dhcpv6-opt-netboot-08
To: <[email-masked]>
Message-ID:
	<[email-masked]>
	
Content-Type: text/plain; charset="us-ascii"

Please move forward with the draft.
This is needed to support v6 network boot.

Thank you,
Richard

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ietf.org/mail-archive/web/dhcwg/attachments/20100126/13c6b7ea/attachment.htm>

------------------------------

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

End of dhcwg Digest, Vol 69, Issue 15
*************************************

---

From: Ted Lemon <[email-masked]>
Date: Wed, 19 May 2010 21:17:13 -0500

> Are we there yet to have this proposal finalized? We need the final documentation to move forward with the productization. How many more days are needed for the final notice? Thanks much,

We're making progress--the authors have respun the draft based on IESG feedback.   There's no way to predict timing, but I think it's going pretty well.