Subject: [dhcwg] I-D Action:draft-ietf-dhc-80211-option-01.txt

From: [email-masked]
Date: Fri, 27 Aug 2010 03:30:03 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.

	Title           : IEEE 802.11 parameters DHCP Option
	Author(s)       : K. Grochla
	Filename        : draft-ietf-dhc-80211-option-01.txt
	Pages           : 5
	Date            : 2010-08-27

The wireless access points and other devices requires configuration
of parameters such as channel, ESSID. This document describes the
DHCP options to be used to configure these parameters.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dhc-80211-option-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Krzysztof Grochla <[email-masked]>
Date: Sun, 29 Aug 2010 19:25:04 +0000

Dear DHC WG,

By mistake I've submitted this draft as a working group document, thus it has been withdrawn. My intention was to submit this as an individual draft ask the group for a review. I'm sorry for this misnaming. I've corrected this now and submitted the individual draft as http://tools.ietf.org/html/draft-grochla-80211-dhcp-option-00. 

I would like kindly ask you to review the above mentioned draft to answer if it shall be further proceeded. It is a fairly simple specification of options for basic WiFi AP configuration (the channel and SSID). This can be used for quick and simple configuration of these parameters using DHCP or by autoconfiguration schemes for WiFi networks based on DHCP. Do you think there is room for such standardization?

Thanks,
Krzysztof

> The wireless access points and other devices requires configuration of parameters such as channel, ESSID. This document describes the DHCP options to be used to configure these parameters.

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.