Subject: [dhcwg] Expert on processor architecture types for netboot?

From: Ted Lemon <[email-masked]>
Date: Fri, 24 Sep 2010 08:12:56 -0700

The IANA needs someone to consult with them on how to set up the processor architecture types registry.   Is there someone here who'd be willing to help them out with that?

---

From: "Zimmer, Vincent" <[email-masked]>
Date: Fri, 24 Sep 2010 08:17:43 -0700

I can help with that effort.

Vincent

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Friday, September 24, 2010 8:13 AM
To: [email-masked] Group
Subject: [dhcwg] Expert on processor architecture types for netboot?

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Fri, 24 Sep 2010 08:45:33 -0700

> I can help with that effort.

Okay, thanks.   I will pass the word up the stack... :')