Subject: [dhcwg] [Technical Errata Reported] RFC3315 (2509)

From: RFC Errata System <[email-masked]>
Date: Fri, 3 Sep 2010 11:51:49 -0700 (PDT)

The following errata report has been submitted for RFC3315,
"Dynamic Host Configuration Protocol for IPv6 (DHCPv6)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3315&eid=2509

--------------------------------------
Type: Technical
Reported by: Suresh Krishnan <[email-masked]>

Section: 22.7

Original Text
-------------
A server MAY include an Option Request option in a Reconfigure option to indicate which options the client should request from the server.

Corrected Text
--------------
A server MAY include an Option Request option in a Reconfigure message to indicate which options the client should request from the server.

Notes
-----
There is no such thing as a "Reconfigure option". I believe that the intent was to refer to the Reconfigure message instead.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3315 (draft-ietf-dhc-dhcpv6-28)
--------------------------------------
Title               : Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
Publication Date    : July 2003
Author(s)           : R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney
Category            : PROPOSED STANDARD
Source              : Dynamic Host Configuration
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: Bernie Volz <[email-masked]>
Date: Sat, 4 Sep 2010 10:27:00 -0400

This change is fine as far as I'm concerned.

- Bernie