Subject: [dhcwg] New Version Notification for draft-korhonen-dhc-pd-exclude-01 was Re: Relaxing text in RFC3633 [recap]

From: jouni korhonen <[email-masked]>
Date: Thu, 2 Sep 2010 21:32:13 +0300

Folks,

We have updated draft-korhonen-dhc-pd-exclude. It should now reflect the longish discussion we had since IETF78. The prefix exclusion solution has also been greatly simplified since version -00.

Comments are solicited.

- Jouni

On Aug 20, 2010, at 12:46 AM, <[email-masked]> <[email-masked]> wrote:

> Hi,
> 
> I wish to ensure people are clear that the problem we have in 3GPP EPC is not fixed by allowing RR to assign a prefix to its uplink, because a prefix must be allocated to RR's uplink even before RR is requesting any (i.e. a /64 is allocated with SLAAC before RR asks for prefix delegation).
> 
> I agree fix for that should be on separate specification (as we propose).
> 
> Best regards,
> 
> Teemu
> 
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On Behalf
>> Of ext Ralph Droms
>> Sent: 19. elokuuta 2010 01:22
>> To: Ted Lemon
>> Cc: DHC Group Working; [email-masked]
>> Subject: Re: [dhcwg] Relaxing text in RFC3633 [recap]
>> 
>> Ted - seems to me that there may well be deployment scenarios in which
>> the RR decides on the RR-DR prefix.  It's a policy decision, which
>> shouldn't be in an update to RFC 3633.
>> 
>> BTW, filing an erratum is only the first step of the process.  The
>> erratum is reviewed by the Appropriate Experts before it is approved
>> for publication.
>> 
>> - Ralph
>> 
>> On Aug 18, 2010, at 5:19 PM 8/18/10, Ted Lemon wrote:
>> 
>>> On Aug 18, 2010, at 3:35 PM, Ralph Droms wrote:
>>>> In any event, in my opinion it is out of scope for RFC 3633 to make
>> a policy statement about which of the DR and RR is responsible for the
>> prefix assigned to the RR-DR link.
>>> 
>>> That may or may not be so, but my point is that it simply doesn't
>> make sense for the RR to offer a prefix it received from the DR on the
>> upstream link.   Isn't that what that text was intended to prevent?
>>> 
>> 
>> _______________________________________________
>> dhcwg mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dhcwg
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: jouni korhonen <[email-masked]>
Date: Wed, 15 Sep 2010 15:26:01 +0300

FYI,

-02 has recently been submitted, see https://datatracker.ietf.org/doc/draft-korhonen-dhc-pd-exclude/

The solution has been simplified even further. Comments are (again) solicited.

- Jouni