Subject: Re: [dhcwg] Call for adoption: draft-korhonen-dhc-pd-exclude

From: Ted Lemon <[email-masked]>
Date: Thu, 7 Oct 2010 09:54:44 -0700

On Sep 20, 2010, at 10:08 AM, Ted Lemon wrote:
> There's been quite a bit of discussion of this draft on the mailing list since Maastricht, and it's within the charter for the working group.   Are there any objections to adopting this as a working group item?
> 
> (If I don't hear anything by Friday evening, I'll take it as a yes, although it would be nice if the interested parties would chime in).

We had some more good discussion, and one person (Behcet Sarikaya) was opposed, but the consensus seems to be strongly in favor, so this is adopted as a working group item.   Jouni, when you get a chance, please feel free to submit the next version as draft-ietf-dhc-pd-exclude-00.   You should do this before the 18th if you want the working group draft to be available prior to the Beijing IETF.

---

From: jouni korhonen <[email-masked]>
Date: Fri, 8 Oct 2010 07:59:50 +0300

Ok, great. Will do that asap.

- Jouni

On Oct 7, 2010, at 7:54 PM, Ted Lemon wrote:

> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg