Subject: Re: [dhcwg] Call for adoption: draft-lemon-dhcpv4-relay-encapsulation-01

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 1 Oct 2010 08:24:17 -0500

I support adopting this as a WG item.

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ted Lemon
Sent: Thursday, September 30, 2010 6:29 PM
To: [email-masked] Group
Subject: [dhcwg] Call for adoption:
draft-lemon-dhcpv4-relay-encapsulation-01

I've submitted a final version (in the sense that it does everything I
think it should, not in the sense that I don't invite comment!) of the
relay agent encapsulation specification for DHCPv4:

http://www.ietf.org/internet-drafts/draft-lemon-dhcpv4-relay-encapsulati
on-01.txt

We agreed verbally at IETF 78 that we would adopt it as a working group
item; I'm putting forth a formal call for adoption now that I've
published the new version.   Please signify whether or not you think
it's appropriate work for the working group.

I'm going to call the issue on October 14, so that (assuming it's
adopted) I can resubmit it as a working group draft prior to the October
18 deadline.

Extra credit for any comments, criticisms or particularly clever flames
that come in before then, since I'll be able to fold those into the
draft before submitting it.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Pavan Kurapati <[email-masked]>
Date: Fri, 1 Oct 2010 19:02:50 +0530

I support adopting this draft as WG item

On Fri, Oct 1, 2010 at 3:59 AM, Ted Lemon <[email-masked]> wrote:
> I've submitted a final version (in the sense that it does everything I think it should, not in the sense that I don't invite comment!) of the relay agent encapsulation specification for DHCPv4:
>
>  http://www.ietf.org/internet-drafts/draft-lemon-dhcpv4-relay-encapsulation-01.txt
>
> We agreed verbally at IETF 78 that we would adopt it as a working group item; I'm putting forth a formal call for adoption now that I've published the new version.   Please signify whether or not you think it's appropriate work for the working group.
>
> I'm going to call the issue on October 14, so that (assuming it's adopted) I can resubmit it as a working group draft prior to the October 18 deadline.
>
> Extra credit for any comments, criticisms or particularly clever flames that come in before then, since I'll be able to fold those into the draft before submitting it.
>

---

From: Bharat Joshi <[email-masked]>
Date: Fri, 1 Oct 2010 22:02:03 +0530

Though I was not there in IETF78 but I know about this work and I support the adoption of this draft as DHC WG item.

Thanks,
Bharat
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Ted Lemon [[email-masked]]
Sent: Friday, October 01, 2010 3:59 AM
To: [email-masked] Group
Subject: [dhcwg] Call for adoption: draft-lemon-dhcpv4-relay-encapsulation-01

---

From: "David W. Hankins" <[email-masked]>
Date: Tue, 12 Oct 2010 13:47:17 -0700

On Thu, Sep 30, 2010 at 03:29:10PM -0700, Ted Lemon wrote:
> I'm going to call the issue on October 14, so that (assuming it's adopted)
> I can resubmit it as a working group draft prior to the October 18 deadline.

I (continue to) support adoption of this draft, although I admit I
have not read the latest version, and therefore do not qualify for
extra credit.

Whatever it says, multiple relay issues in DHCPv4 should be clearly
worked out, and this is the WG to do that in.

-- 
David W. Hankins	BIND 10 needs more DHCP voices.
Software Engineer		There just aren't enough in our heads.
Internet Systems Consortium, Inc.		http://bind10.isc.org/

---

From: Ted Lemon <[email-masked]>
Date: Sat, 16 Oct 2010 13:46:49 -0700

> I'm going to call the issue on October 14, so that (assuming it's adopted) I can resubmit it as a working group draft prior to the October 18 deadline.

Having heard no objections, one assent, and based on the consensus call at Maastricht, the working group has adopted this document as a work item.