Subject: [dhcwg] Agenda for IETF 79 meeting

From: Ted Lemon <[email-masked]>
Date: Thu, 28 Oct 2010 15:56:17 -0400

I've uploaded a preliminary agenda for the IETF 79 meeting.   We have over four hours, which is actually more than we appear to need.   I suspect that there are several additional agenda items and that we will therefore actually wind up filling the agenda for the first half of the meeting, but if that happens in the middle of next week, it's possible some other group will have the second slot (and they will deserve it more than we do).   So if you have additional agenda items, please get them to me post haste.

Thanks!

http://www.ietf.org/proceedings/79/agenda/dhc.html

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 29 Oct 2010 09:16:10 +0800

Hi, Ted,

I applied to present draft-jiang-dhc-cga-config-dhcpv6 as early as September. By that time, you had
confirmed. It is not in the current prelimiary agenda. Could you please add it in? Many thanks.

Regards,

Sheng

> -----Original Message-----
> From: Sheng Jiang [mailto:[email-masked]] 
> Sent: Friday, September 17, 2010 5:34 PM
> To: 'Ted Lemon'; 'John Jason Brzozowski'
> Subject: presentation in IETF 79
> 
> Hi, Ted & John,
> 
> Since I am going to take two weeks holiday from Sep 25 to Oct 
> 7, I am now writing to request a time slot for a presentation 
> in IETF 79 in case you send agenda call during my leave.
> 
>      1. Draft name: draft-jiang-dhc-cga-config-dhcpv6
>      2. Time requested: 5 mins
>      3. Presenter: Sheng Jiang
> 
> I have removed the computational delegation from this draft. 
> Now, this draft  only includes CGA parameter configuration & 
> DHCPv6 server grants the CGA usage.
> 
> Best regards,
> 
> Sheng 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Ted Lemon
> Sent: Friday, October 29, 2010 3:56 AM
> To: DHC WG
> Subject: [dhcwg] Agenda for IETF 79 meeting
> 
> I've uploaded a preliminary agenda for the IETF 79 meeting.   
> We have over four hours, which is actually more than we 
> appear to need.   I suspect that there are several additional 
> agenda items and that we will therefore actually wind up 
> filling the agenda for the first half of the meeting, but if 
> that happens in the middle of next week, it's possible some 
> other group will have the second slot (and they will deserve 
> it more than we do).   So if you have additional agenda 
> items, please get them to me post haste.
> 
> Thanks!
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Fri, 29 Oct 2010 00:34:04 -0400

> please add it in? Many thanks.

D'oh!   Sorry!   Yes, of course!   I knew there was something  
missing.   :}