Subject: [dhcwg] Issue in Hiopt draft

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 21 Oct 2010 15:35:46 -0700 (PDT)

Hi Ted,
  You mentioned that there is an issue in 
http://tools.ietf.org/html/draft-ietf-mip6-hiopt-17
which is currently in RFC Editor Queue and that a draft is being written to 
handle it.

Can you please point out what was the issue and which draft?

Thanks,

Behcet

---

From: Ted Lemon <[email-masked]>
Date: Thu, 21 Oct 2010 20:02:30 -0400

> Can you please point out what was the issue and which draft?

I've explained it to Alper, Jari and Ralph at various times in the past, but the email trail is long and complicated.   Would it be possible to talk about this in Beijing?   Will you be there?

The draft that I think could solve the problem is the relay-supplied-options draft.

---

From: "Alper Yegin" <[email-masked]>
Date: Fri, 22 Oct 2010 10:17:41 +0300

On that token... Ted, you had offered help for reflecting
relay-supplied-options to mip6-hiopt, and I had gladly accepted. Could you
take a stab at it? 

Thanks.

Alper

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Ted Lemon
> Sent: Friday, October 22, 2010 3:03 AM
> To: Behcet Sarikaya; Behcet Sarikaya
> Cc: [email-masked]
> Subject: Re: [dhcwg] Issue in Hiopt draft
> 
> I've explained it to Alper, Jari and Ralph at various times in the
> past, but the email trail is long and complicated.   Would it be
> possible to talk about this in Beijing?   Will you be there?
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Fri, 22 Oct 2010 11:00:23 -0400

> relay-supplied-options to mip6-hiopt, and I had gladly accepted. Could you

Oh boy, I must have missed the accepting part.   Sorry!   Do you have XML source for the document?   Unfortunately it's not on the tools site.

I'm a bit slammed at the moment, so I can't promise to work on this before IETF meets in Beijing, but yes, absolutely, I'm happy to make a try at this.