Subject: [dhcwg] Relay agent sub-options 254, 61 and 57

From: Bud Millwood <[email-masked]>
Date: Fri, 19 Nov 2010 13:54:36 +0100

I see a Cisco ubR7246vxr CMTS inserting suboptions 254, 61 and 57 into the
relay agent information option.

61 appears to be the CM MAC address.

Where are these options documented?

- Bud

---

From: Bud Millwood <[email-masked]>
Date: Sun, 21 Nov 2010 00:15:11 +0100

Rephrased, this question is: Aren't option 82 suboptions required to be
standardized? If not, how could a server possibly deduce vendor-specific
suboptions? I have seen another CMTS inserting option 43 (that's 82/43), and
I swallowed that one as borderline.

I will ignore these suboptions, but I would like an opinion as to whether
this is DHCPv4 compliant behavior.