Subject: [dhcwg] Call for adoption: draft-yeh-dhc-dhcpv6-prefix-pool-opt

From: Ted Lemon <[email-masked]>
Date: Thu, 18 Nov 2010 21:48:07 -0500

It occurs to me that people might be skimming the subject line and missing the content, so I'll restate this in a formal message: we had a call for adoption for this draft in Beijing, and the consensus in the meeting was that there was interest and this was work the wg should do.

So to complete the process I'm putting forth a formal call for adoption.   If you think this is worth doing, please say so.   If you think it's not, please say so.   If we don't hear anything at all by next Thursday, we will go with the room consensus, which was to adopt.

---

From: Eliot Lear <[email-masked]>
Date: Fri, 19 Nov 2010 10:15:51 +0100

It seems a bit odd to have such a call when an author has said they're
rewriting the draft.

-1.

Eliot

On 11/19/10 3:48 AM, Ted Lemon wrote:
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 19 Nov 2010 04:29:22 -0500

> It seems a bit odd to have such a call when an author has said they're

So you're against adopting a draft as a working group work item because it needs to have work done on it?   Can you walk me through your reasoning in a bit more detail?

---

From: Eliot Lear <[email-masked]>
Date: Fri, 19 Nov 2010 11:15:39 +0100

> So you're against adopting a draft as a working group work item because it needs to have work done on it?   Can you walk me through your reasoning in a bit more detail?
The author just said they're redo-ing the doc in a rather vague way. 
And so I don't know what I'm voting to adopt.

---

From: "Leaf Y. Yeh" <[email-masked]>
Date: Fri, 19 Nov 2010 21:18:03 +0800

Hi, Eliot

Eliot- And so I don't know what I'm voting to adopt.

What we are discussing here is supposed to be the draft on the IETF web page
(http://datatracker.ietf.org/doc/draft-yeh-dhc-dhcpv6-prefix-pool-opt/ ).
You could refer to the presentation
(http://www.ietf.org/proceedings/79/slides/dhc-3.pdf ) in DHC session of
IETF79 for the detail description about the draft.

As Ted said in the mailing list the day before yesterday, " You don't have
to agree that the draft is complete as written--just that the working group
should be doing the work the draft is trying to do."

Am I clear now?

My Best Regards,

Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Eliot Lear
Sent: Friday, November 19, 2010 6:16 PM
To: Ted Lemon
Cc: [email-masked] WG
Subject: Re: [dhcwg] Call for adoption: draft-yeh-dhc-dhcpv6-prefix-pool-opt

On 11/19/10 10:29 AM, Ted Lemon wrote:
> So you're against adopting a draft as a working group work item because it
needs to have work done on it?   Can you walk me through your reasoning in a
bit more detail?

---

From: Eliot Lear <[email-masked]>
Date: Fri, 19 Nov 2010 14:33:14 +0100

My point is that Tina put out a note saying that you guys were going to
restructure.  It just seems premature to adopt a WG draft PRIOR to that
restructure.  What's more, I don't think you want us to adopt the draft
until you've completed that task since making changes POST WG adoption
is considerably more arduous.  My suggestion, therefore, is to first put
out your restructured document and THEN request that it be adopted.

---

From: Tina Tsou <[email-masked]>
Date: Fri, 19 Nov 2010 13:58:45 -0800

Hi Eliot, 
Thank you for taking time reviewing it.
The part of Shree's work is the enhancement in line with the basic idea of
draft-yeh, not restructure.
Shree is in Asia, already Saturday for him. The token is delivered to his
hand now.

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Eliot Lear
Sent: Friday, November 19, 2010 5:33 AM
To: Leaf Y. Yeh
Cc: [email-masked]
Subject: Re: [dhcwg] Call for adoption: draft-yeh-dhc-dhcpv6-prefix-pool-opt