Subject: [dhcwg] WG adoption of draft-yeh-dhc-dhcpv6-prefix-pool-opt

From: Ted Lemon <[email-masked]>
Date: Fri, 3 Dec 2010 10:35:58 -0700

Leaf, Tina, I think based on the discussion on the mailing list and the discussion at the meeting in Beijing, this isn't ready to be adopted as a working group item.   We need to see a new revision of the draft that works in the way that we discussed in the meeting, and then we can bring it up again.

I think this is useful work that the working group ought to work on, but we need to get a little farther down the road before adopting it.

---

From: Tina Tsou <[email-masked]>
Date: Fri, 03 Dec 2010 11:56:44 -0800

Hi Ted et al,
Attached is the revision.

--------
From: JOSHI, SHRINIVAS ASHOK (SHRINIVAS ASHOK)
[mailto:[email-masked]] 
Sent: Friday, December 03, 2010 8:57 AM
To: 'Leaf Y. Yeh'; Tina Tsou
Subject: Draft Yeh

Leaf/Tina,

Attached are the .txt and .xml files for changes.

Here is a summary of changes

-  Request is sent only once by the Requestor (DSLAM) requesting prefixes
for aggregation
            - received prefixes have valid lifetime so they can be timed out
            - dhcp server sends a reconfigure if prefixes are manually
reset.
            - transaction id is added to each dhcp message <protecting
against out of order packets>
            - only one request sent for multiple interfaces on the DSLAM.

Let me know your comments

-- 
Shree
Work    : +91 44 3099 8165 
Mobile  : +91 99620 90250
OnNET  : 2757 8165
-----------
Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ted Lemon
Sent: Friday, December 03, 2010 9:36 AM
To: [email-masked] WG
Subject: [dhcwg] WG adoption of draft-yeh-dhc-dhcpv6-prefix-pool-opt

Leaf, Tina, I think based on the discussion on the mailing list and the
discussion at the meeting in Beijing, this isn't ready to be adopted as a
working group item.   We need to see a new revision of the draft that works
in the way that we discussed in the meeting, and then we can bring it up
again.

I think this is useful work that the working group ought to work on, but we
need to get a little farther down the road before adopting it.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg