Subject: [dhcwg] draft-ietf-dhc-dhcpv6-radius-opt-01

From: Maglione Roberta <[email-masked]>
Date: Mon, 30 Jul 2012 19:39:10 +0200

Hello,
 I read the draft and I have a comment:
you should add DS-Lite-Tunnel-Name (145) defined in RFC 6519 in the list of the attributes that can be carried in the OPTION_RADIUS.

In addition, in my opinion, you should write some text to say that these are the RADIUS attributes currently defined in IETF, but in future new attributes may be defined and there may be the need to add such new attributes in this list.

Thanks
Regards
Roberta

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Leaf yeh <[email-masked]>
Date: Tue, 31 Jul 2012 07:26:48 +0000

Roberta - you should add DS-Lite-Tunnel-Name (145) defined in RFC 6519 in the list of the attributes that can be carried in the OPTION_RADIUS.

I am fine with to add DS-Lite-Tunnel-Name (144) to join the list, which helps DHCPv6 server to get the stateless parameter of AFTR FQDN in OPTION_AFTR_NAME (64) for CE to support DS-Lite. 

Roberta - In addition, in my opinion, you should write some text to say that these are the RADIUS attributes currently defined in IETF, but in future new attributes may be defined and there may be the need to add such new attributes in this list.

The draft (OPTION_RADIUS) has some text in section 4. <quote>Note: The above table might have more attributes in the future.</quote> I guess it might meet your concern mentioned above. I can also expect more attribute related to IPv6 transition tech. including MAP, and etc., which are under definition, might join the list in the future.

Best Regards,
Leaf

-----Original Message-----
From: Maglione Roberta [mailto:[email-masked]] 
Sent: Tuesday, July 31, 2012 1:39 AM
To: dhc WG; Leaf yeh; 'Ted Lemon'
Subject: draft-ietf-dhc-dhcpv6-radius-opt-01

Hello,

Thanks
Regards
Roberta