Subject: Re: [dhcwg] Call for adoption: draft-halwasia-dhc-dhcpv6-hardware-addr-opt

From: "Prashant Jhingran (pjhingra)" <[email-masked]>
Date: Tue, 3 Jul 2012 10:09:32 +0000

+1, support this draft.

-
Regards,
Prashant Jhingran

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Tuesday, June 26, 2012 5:25 PM
To: [email-masked] WG
Subject: [dhcwg] Call for adoption: draft-halwasia-dhc-dhcpv6-hardware-addr-opt

Folks, there was a call for adoption on the list in April, and a few people spoke out in favor.   Nobody spoke against.   The call was somewhat informal, so I'm making it formal.   If you object to adopting this as a working group work item, please say so by Tuesday, July 3.   There are already a number of voices in favor, so if I don't hear any objections the consensus will be in favor, but if you are in favor please say so anyway just in case there is opposition.

Thanks!

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Tue, 3 Jul 2012 14:02:27 +0000

On Jun 26, 2012, at 7:55 AM, Ted Lemon wrote:
Folks, there was a call for adoption on the list in April, and a few people spoke out in favor.   Nobody spoke against.   The call was somewhat informal, so I'm making it formal.   If you object to adopting this as a working group work item, please say so by Tuesday, July 3.   There are already a number of voices in favor, so if I don't hear any objections the consensus will be in favor, but if you are in favor please say so anyway just in case there is opposition.

This draft had significant support and no opposition, so it's adopted as a working group draft.   Would the authors please submit a -00 version of draft-ietf-dhc-dhcpv6-hardware-addr-opt ASAP?   We're past a soft deadline for the coming IETF, and approaching a hard deadline, so sooner is better if you can manage it.   :)

Thanks!

---

From: "Gaurav Halwasia (ghalwasi)" <[email-masked]>
Date: Tue, 3 Jul 2012 14:04:22 +0000

Sure, Ted, I will post -00 version soon.

Thanks,
Gaurav

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Tuesday, July 03, 2012 7:32 PM
To: [email-masked] WG
Subject: Re: [dhcwg] Call for adoption: draft-halwasia-dhc-dhcpv6-hardware-addr-opt

Thanks!