Subject: [dhcwg] I-D Action: draft-ietf-dhc-triggered-reconfigure-01.txt

From: [email-masked]
Date: Fri, 28 Sep 2012 04:19:09 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.

	Title           : RECONFIGURE Triggered by DHCPv6 Relay Agents
	Author(s)       : Mohamed Boucadair
                          Xavier Pougnard
	Filename        : draft-ietf-dhc-triggered-reconfigure-01.txt
	Pages           : 8
	Date            : 2012-09-28

Abstract:
   This document defines a new DHCPv6 message type: RECONFIGURE-REQUEST.
   This message is sent by a DHCPv6 relay agent to notify a DHCPv6
   server about a configuration information change, so that the DHCPv6
   server can send a RECONFIGURE message accordingly.

   This document updates RFC3315 and RFC6422.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dhc-triggered-reconfigure

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-dhc-triggered-reconfigure-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-dhc-triggered-reconfigure-01

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Fri, 28 Sep 2012 13:25:02 +0200

Dear all, 

As no preference was received for the two discussion points raised here: http://www.ietf.org/mail-archive/web/dhcwg/current/msg13122.html, we updated the document as follows:

* add new text to specify the behaviour of a relay agent receiving RECONFIGURE-REQUEST message.
* The second discussion note is removed: no text is added to cover the case where all clients bound to the same relay-agents are concerned with a change.

A diff is available at: http://tools.ietf.org/rfcdiff?url2=draft-ietf-dhc-triggered-reconfigure-01.txt.

Cheers,
Med

>-----Message d'origine-----
>De : [email-masked] [mailto:[email-masked]] De 
>la part de [email-masked]
>Envoyé : vendredi 28 septembre 2012 13:19
>À : [email-masked]
>Cc : [email-masked]
>Objet : [dhcwg] I-D Action: draft-ietf-dhc-triggered-reconfigure-01.txt
>
>
>_______________________________________________
>dhcwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dhcwg
>