Subject: [dhcwg] Call for adoption: draft-lemon-dhc-pd-01

From: Ted Lemon <[email-masked]>
Date: Wed, 19 Sep 2012 21:45:21 +0000

I'd like the working group to work on this document.   The point of the document is to provide a mechanism whereby DHCP requesting routers can indicate their preference to the DHCP delegating router as to how the reverse zone for a delegated prefix should be handled, and to provide a mechanism whereby the delegating router can communicate back to the requesting router the mechanism that was chosen.

John will be evaluating consensus, since I'm the author of the draft.   He will evaluate consensus some time after October 2.   If you are in favor of adopting this draft, please say so on the mailing list.   If you think it's a bad idea, please say so on the list.

Thanks!

---

From: "Prashant Jhingran (pjhingra)" <[email-masked]>
Date: Thu, 20 Sep 2012 06:39:19 +0000

I support this document.

-
Regards,
Prashant Jhingran

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Thursday, September 20, 2012 3:15 AM
To: dhc WG
Subject: [dhcwg] Call for adoption: draft-lemon-dhc-pd-01

Thanks!

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Hans Liu <[email-masked]>
Date: Thu, 20 Sep 2012 14:56:32 +0800

I'm in favor of adopting this draft. Thanks!

Best regards,
Hans

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 20 Sep 2012 06:58:10 +0000

Support adoption.

Best regards,

Sheng

>Sent: Thursday, September 20, 2012 5:45 AM
>To: dhc WG
>I'd like the working group to work on this document.   The point of the
>document is to provide a mechanism whereby DHCP requesting routers can
>indicate their preference to the DHCP delegating router as to how the reverse
>zone for a delegated prefix should be handled, and to provide a mechanism
>whereby the delegating router can communicate back to the requesting
>router the mechanism that was chosen.
>
>John will be evaluating consensus, since I'm the author of the draft.   He will
>evaluate consensus some time after October 2.   If you are in favor of
>adopting this draft, please say so on the mailing list.   If you think it's a bad
>idea, please say so on the list.
>
>Thanks!
>

---

From: Ole Trøan <[email-masked]>
Date: Thu, 20 Sep 2012 11:49:35 +0200

> John will be evaluating consensus, since I'm the author of the draft.   He will evaluate consensus some time after October 2.   If you are in favor of adopting this draft, please say so on the mail…

I'm in favour of working on the problem.
I'm not convinced that the work should be done in DHC though. dnsext?

cheers,
Ole

---

From: Ted Lemon <[email-masked]>
Date: Thu, 20 Sep 2012 11:52:49 +0000

> I'm not convinced that the work should be done in DHC though. dnsext? 

Didn't they disband again?  Also, why would they work on a DHCP protocol extension?

I fully agree that the draft should be reviewed by a DNS working group–I would have suggested DNSOP.

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 20 Sep 2012 11:59:02 +0000

I am in favor of adopting.

Not exactly sure of DNSEXT WG as I believe it is trying to shutdown?

This work definitely should be reviewed by DNS folks at some point - dnsext or dnsops?

Sent from my iPad

---

From: "Gaurav Halwasia (ghalwasi)" <[email-masked]>
Date: Mon, 1 Oct 2012 02:48:51 +0000

I read this I.D and I think it's a useful work to do. I am in favor of adopting this document as WG document.

Thanks,
Gaurav 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Thursday, September 20, 2012 3:15 AM
To: dhc WG
Subject: [dhcwg] Call for adoption: draft-lemon-dhc-pd-01

Thanks!