Subject: Re: [dhcwg] Call for adoption: draft-boucadair-dhc-triggered-reconfigure

From: Ted Lemon <[email-masked]>
Date: Mon, 10 Sep 2012 14:57:35 +0000

On Aug 24, 2012, at 11:22 AM, Ted Lemon <[email-masked]> wrote:
> If you think this is something the working group should work on, please reply to this message saying so.   If you think the working group should not do this work, please reply to this message saying so.   We will evaluate consensus to adopt on September 7.

There was no controversy about this draft, and five people support adopting it, so I'm going to say that we have consensus to adopt.   So Med, yes, please go ahead and submit your -00.

Thanks!

---

From: Ted Lemon <[email-masked]>
Date: Tue, 11 Sep 2012 13:52:36 +0000

> If you think this is something the working group should work on, please reply to this message saying so.   If you think the working group should not do this work, please reply to this message sayin…

We didn't actually get a huge response to this, so it may have been premature of me to approve the draft submission.     But we have at least three working group participants who think it's a good idea, and nobody reacted in horror.   If, reading this, you feel that it was a mistake for me to approve the draft, please say so.   Otherwise, let's get to work on it!

---

From: Ted Lemon <[email-masked]>
Date: Tue, 11 Sep 2012 14:03:28 +0000

On Sep 11, 2012, at 9:52 AM, Ted Lemon <[email-masked]> wrote:
> If, reading this, you feel that it was a mistake for me to approve the draft, please say so

To be more clear, what I mean by "approve this draft" is "click on the control button that allows it to be published as a working group draft," not "give the draft my seal of approval."   I had done a consensus evaluation on a different draft, and mistakenly remembered it as having been this draft, so that's why I clicked the approve button.   But then I went back and checked, and the response wasn't as big as I remembered, so that's why I sent the clarifying message out.   I apologize for the verbose explanations, but I feel that it's better to be verbose just in case anybody felt that I didn't do the right thing, so that we can be clear about precisely what right thing I didn't do. :)

---

From: Ted Lemon <[email-masked]>
Date: Tue, 11 Sep 2012 15:23:46 +0000

> We didn't actually get a huge response to this, so it may have been premature of me to approve the draft submission.     But we have at least three working group participants who think it's a good…

Med pointed out that I was in fact not mistaken about this draft being the one that I'd done a consensus evaluation on.   The reason for my confusion was the badly broken Mail.app, not a lack of response—when I did a search for this this morning, I only found three related messages, but when I did it yesterday I found five.   Frustrating.   Sorry for the useless noise.