Subject: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-radius-opt-04

From: Ted Lemon <[email-masked]>
Date: Wed, 14 Nov 2012 15:20:11 +0000

The authors of this document have requested a working group last call.   The document describes a mechanism, similar to the mechanism in DHCPv4, for carrying RADIUS options in DHCP packets.   If this is of interest to you, please review the draft:

	http://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-radius-opt-04

If you have comments, please send them to the working group mailing list.   If you are in favor of advancing the document as it is, please reply to this message and say so.   If you do not favor advancing the document, and do not have specific comments, please reply to this message indicating that you don't favor advancing the document.

Since the document has my name on it, John will be doing the evaluation of consensus.   He will do this on or after November 28.

Thanks!

---

From: "Gaurav Halwasia (ghalwasi)" <[email-masked]>
Date: Thu, 15 Nov 2012 04:26:34 +0000

I have read and reviewed this draft and I support this work and want this document to move forward.

Thanks,
Gaurav

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Wednesday, November 14, 2012 8:50 PM
To: <[email-masked]> WG
Subject: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-radius-opt-04

Thanks!

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Maglione Roberta <[email-masked]>
Date: Thu, 15 Nov 2012 11:05:41 +0100

Hello,
  I have read the draft and I support this work.
I have a comment:

Section 4 says: " The RADIUS attributes listed in the below table are recommended as the first batch of attributes in the IANA Registry of 'RADIUS
Attributes Permitted in the DHCPv6 RADIUS option'"

I would suggest adding at the end
"additional attributes may be added to this list in future according to new RADIUS attributes specifications"

A part from that I am in favor of advancing this draft.
Regards
Roberta

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Wednesday, November 14, 2012 4:20 PM
To: <[email-masked]> WG
Subject: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-radius-opt-04

Thanks!

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Leaf yeh <[email-masked]>
Date: Fri, 16 Nov 2012 02:23:21 +0000

Roberta - I would suggest adding at the end "additional attributes may be added to this list in future according to new RADIUS attributes specifications"

The following text in section 9, IANA consideration,
   ' The RADIUS Attribute may be added to this list after IETF Review [RFC5226].' 
could be updated to be
   'New RADIUS Attribute may be added to this list after Expert Review [RFC5226].'

How about to copy the same sentence into section 4, DHCPv6 RADIUS option?  

It sounds more smooth than the above text '...added to this list in future according to new RADIUS attributes specifications ' to me. I definitely support the new draft-ietf or RFC with the definition of new RADIUS attribute, would suggest the potential expert review for the adding into the new IANA Registry of 'RADIUS Attributes Permitted in the DHCPv6 RADIUS option'.

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Maglione Roberta
Sent: Thursday, November 15, 2012 6:06 PM
To: 'Ted Lemon'; <[email-masked]> WG
Subject: Re: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-radius-opt-04

Hello,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Wednesday, November 14, 2012 4:20 PM
To: <[email-masked]> WG
Subject: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-radius-opt-04

Thanks!

---

From: Maglione Roberta <[email-masked]>
Date: Fri, 16 Nov 2012 10:41:15 +0100

Ok, but replace "Attribute" with " Attributes"

Roberta

-----Original Message-----
From: Leaf yeh [mailto:[email-masked]] 
Sent: Friday, November 16, 2012 3:23 AM
To: Maglione Roberta; <[email-masked]> WG
Cc: 'Ted Lemon'; [email-masked]
Subject: RE: WGLC: draft-ietf-dhc-dhcpv6-radius-opt-04

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Maglione Roberta
Sent: Thursday, November 15, 2012 6:06 PM
To: 'Ted Lemon'; <[email-masked]> WG
Subject: Re: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-radius-opt-04

Hello,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Wednesday, November 14, 2012 4:20 PM
To: <[email-masked]> WG
Subject: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-radius-opt-04

Thanks!