Subject: [dhcwg] Call for adoption: draft-kostur-dhc-loadbv6

From: Ted Lemon <[email-masked]>
Date: Wed, 21 Nov 2012 20:53:52 +0000

Andre has asked if the working group would be willing to adopt his load balancing draft as a working group work item.   There's already been some discussion on the mailing list, but we haven't formally taken on the work.    The draft is here: http://tools.ietf.org/html/draft-kostur-dhc-loadbv6-03

If you think the dhc working group should take on this work, please reply to this message and say so.   If you think we should not take on this work, please reply to this message and say so.   If you have comments on the draft, please discuss on the mailing list.

We will evaluate consensus on or after December 5.

---

From: Andre Kostur <[email-masked]>
Date: Wed, 21 Nov 2012 13:16:29 -0800

I'm the author... we should take on this work.

--
Andre Kostur

---

From: Bud Millwood <[email-masked]>
Date: Fri, 23 Nov 2012 15:13:40 +0100

I'm for it.

On Wed, Nov 21, 2012 at 10:16 PM, Andre Kostur <[email-masked]> wrote:
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg