Subject: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-radius-opt-08

From: Ted Lemon <[email-masked]>
Date: Sun, 3 Feb 2013 16:54:13 +0000

The authors of this draft have asked for a new working group last call.  We had a WGLC in November, and there were substantial and constructive comments, which are incorporated in the new version.   The changes can be seen here: 

http://tools.ietf.org/rfcdiff?url1=draft-ietf-dhc-dhcpv6-radius-opt-05.txt&url2=draft-ietf-dhc-dhcpv6-radius-opt-08.txt

This diff includes a number of changes that have occurred since the most recent last call—there have been several revisions of the draft.

If you haven't read the draft, now would be a good time to do so:

http://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-radius-opt-08

If you think the draft is ready to advance, please indicate your support on the mailing list.   If you think it is not ready, please say so as well.   And of course, additional comments are solicited and welcome.   We will evaluate consensus on or after February 19.

P.S. I asked Leaf to remove me as an author of the draft, because I haven't actually contributed anything substantial to it, and working group chairs authoring drafts create various procedural problems.   If anybody feels that this is inappropriate, please say so.   As a working group participant, I think the draft is a reasonably good idea, but I have no personal stake in the advancement or non-advancement of the draft—it doesn't actually relate to work I do outside of IETF, nor does my IETF work depend on it.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 7 Feb 2013 18:54:47 +0000

> If you think the draft is ready to advance, please indicate your support on the mailing list.   If you think it is not ready, please say so as well.   And of course, additional comments are solicit…

Reminder: we have seen zero responses to this WGLC.   Does nobody want RADIUS support for DHCPv6?

---

From: Tomek Mrugalski <[email-masked]>
Date: Fri, 08 Feb 2013 11:45:43 +0100

On 07.02.2013 19:54, Ted Lemon wrote:
>> If you think the draft is ready to advance, please indicate your
>> support on the mailing list.   If you think it is not ready, please
>> say so as well.   And of course, additional comments are solicited
>> and welcome.   We will evaluate consensus on or after February 19.
> 
I did review previous version and the changes between -07 and -08. They
look good and the document is in good shape. I have no further comments
on it. I support this work and think it is ready to go.

Tomek

---

From: "Gaurav Halwasia (ghalwasi)" <[email-masked]>
Date: Sun, 10 Feb 2013 16:44:48 +0000

I support the advancement of this draft. It should move forward.

-Gaurav

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Sunday, February 03, 2013 10:24 PM
To: [email-masked] WG
Subject: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-radius-opt-08

This diff includes a number of changes that have occurred since the most recent last call-there have been several revisions of the draft.

P.S. I asked Leaf to remove me as an author of the draft, because I haven't actually contributed anything substantial to it, and working group chairs authoring drafts create various procedural problems.   If anybody feels that this is inappropriate, please say so.   As a working group participant, I think the draft is a reasonably good idea, but I have no personal stake in the advancement or non-advancement of the draft-it doesn't actually relate to work I do outside of IETF, nor does my IETF work depend on it.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 13 Feb 2013 21:21:29 +0000

I support this moving forward. I think my comments were addressed.

In my reading, I did notice one minor nit but that may be fixed by RFC Editor or in the AUTH-48 review:

4.  DHCPv6 RADIUS option

   The OPTION_RADIUS is a DHCPv6 option used by the DHCPv6 relay agent
   to carry the authorization information of RADIUS attributes received
   in the Access-Accept message from the RADIUS serve.

I think "serve" should be "server".

- Bernie

---

From: Branimir Rajtar <[email-masked]>
Date: Thu, 14 Feb 2013 09:41:06 +0000

Hi,

Thanks for your comment - we will amend it in the next version.

I would like to give a short overview of the reasoning behind this draft, although Ted already provided it. I agree with most of the comments that this draft has to be worked on, but the work should start as soon as possible. Ian and I are currently working on a project which deals with this topic and we're unable to define our network architecture because there is no recommendation how to provide the v4 parameters over v6.

You might not agree with our conclusion, but let's get a momentum on this issue and come to an agreed solution whatever it may be.

Branimir Rajtar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, February 13, 2013 10:21 PM
To: Ted Lemon; [email-masked] WG
Subject: Re: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-radius-opt-08

4.  DHCPv6 RADIUS option

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Sunday, February 03, 2013 11:54 AM
To: [email-masked] WG
Subject: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-radius-opt-08

<HTML><P><FONT face=Arial color=#999999 size=1>

IZJAVA O ODRICANJU ODGOVORNOSTI: Sadržaj ove poruke i eventualno priloženih datoteka je povjerljiv i namijenjen je samo osobama ili subjektima koji su navedeni u adresi. Ukoliko ste primili ovu poruku greškom, molimo Vas, obavijestite pošiljatelja, a poruku i sve njene privitke odmah, bez čitanja, trajno uklonite s računala. Bilo kakvo prenošenje, kopiranje ili distribucija informacija sadržanih u poruci trećim osobama je zabranjeno i može biti zakonski kažnjivo. Sadržaj, stavovi i mišljenja izneseni u poruci su autorovi i ne predstavljaju nužno stavove HT - Hrvatskih telekomunikacija d.d. HT ne prihvaća nikakvu odgovornost za eventualnu štetu nastalu primitkom ove poruke i priloga sadržanih u poruci.

</FONT></P><P><FONT face=Arial color=#999999 size=1>

 DISCLAIMER:The contents of this email as well as any files attached to it are confidential and intended solely for individuals or entities which they are addressed to. If you have received this email message in error, please notify the sender and permanently remove the message and all attached files from the computer. Any disclosure, copying or distribution of all or a part of information contained herein to or by third parties is prohibited and may be unlawful. Please note that any views or opinions presented in this message are solely those of the author and do not necessarily represent the views and opinions of Croatian Telecom Inc. Croatian Telecom Inc. accepts no liability for any potential damage caused by this message and files attached to it.

</FONT></P></HTML>

---

From: Branimir Rajtar <[email-masked]>
Date: Thu, 14 Feb 2013 12:59:02 +0000

Sorry about this, I replied on a draft that isn't mine :(

Branimir

-----Original Message-----
From: Branimir Rajtar 
Sent: Thursday, February 14, 2013 10:41 AM
To: 'Bernie Volz (volz)'; Ted Lemon; [email-masked] WG
Subject: RE: WGLC: draft-ietf-dhc-dhcpv6-radius-opt-08

Hi,

Branimir Rajtar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, February 13, 2013 10:21 PM
To: Ted Lemon; [email-masked] WG
Subject: Re: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-radius-opt-08

4.  DHCPv6 RADIUS option

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Sunday, February 03, 2013 11:54 AM
To: [email-masked] WG
Subject: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-radius-opt-08

</FONT></P></HTML>

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 26 Feb 2013 03:00:03 +0000

Ted and I have determined that there is sufficient consensus within the DHC WG to move this document forward.

The current version is -09 which had a minor typo fixed.

While there wasn't an overwhelming response to this latest DHC WG last call, it has had substantial support both in meetings and in previous messages on the list and it closely mirrors what is available in DHCPv4 (RFC 4014).

I expect to start the process to move it forward shortly.

- Bernie