Subject: [dhcwg] Call for agenda items for DHC working group meeting in Orlando

From: Ted Lemon <[email-masked]>
Date: Wed, 13 Feb 2013 09:36:28 -0500

Folks, it's that time again.   If you have anything you'd like to present in Orlando, please send agenda requests to [email-masked].   The meeting is Thursday afternoon, and we have a two-hour slot.

Does anybody want us to set up Meetecho?   This would allow some degree of online participation for working group members who cannot get to Orlando.

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 25 Feb 2013 03:55:47 +0000

Hi:

Just another reminder to submit agenda items (I've taken over collecting these from Ted and best to send to dhc-chairs or dhcwg).

I am working up the WG status (thanks to Ted for an initial pass) and here's a rough draft which might remind people about things they may want to talk about. Also, please point out any errors or omissions!!  (In many cases the "??" are just because I haven't gone back to look over the mailing list and docs.)

In the IESG:
 draft-ietf-dhc-dhcpv6-redundancy-consider
   - published as RFC 6853.

 draft-ietf-dhc-dhcpv4-bulk-leasequery-07
   - waiting on the draft-ietf-dhc-relay-id-suboption-13 draft

 draft-ietf-dhc-relay-id-suboption-13
   - updated document to be reviewed by IESG to clear discusses

 draft-ietf-dhc-client-id
   - published as RFC 6842

 draft-ietf-dhc-relay-id-13
   - Updated to address concerns raised in IESG;
     hopefully this will clear outstanding DISCUSSes

 draft-ietf-dhc-secure-dhcpv6-07
   - writeup done, document sent to IESG
   - Ralph voted yes in the Feb. 25 telechat, no review has happened at
     the IESG yet.
   - Francis Dupont (Gen-ART reviewer for draft) provided comments
     (2/24/2013) and feels this work is NOT READY.

 draft-ietf-dhc-dhcpv6-client-link-layer-addr-opt-04
   - document is being evaluated by the IESG.

In the working group:
 draft-ietf-dhc-dhcpv6-tunnel-01 [EXPIRED]
   - Does anybody have plans for what to do next?

 draft-ietf-dhc-failover-requirements-02
 draft-ietf-dhc-dhcpv6-failover-design-02
   - Tomek?

 draft-ietf-dhc-addr-registration-01
  - new version expected?
  - good opportunity to address DNS registration issue?

 draft-bhandari-dhc-class-based-prefix-01
  - authors would like wg to adopt
  - there's some hope that some interested parties will help to make
    the document more broadly applicable
  - Ian, Schwetha, Sri, what's happening with that?

 draft-ietf-dhc-dhcpv6-radius-opt-04
  - Bernie to evaluate consensus
  - If consensus, Bernie will do shepherd doc with help from Ted
 
 draft-ietf-dhc-container-opt-06
  - Reinaldo Penno has taken on this work

 draft-ietf-dhc-dhcpv4-over-ipv6-01
  - ??
 
 draft-rajtar-dhc-v4configuration-01
  - Roberta's text added, conclusion removed
  - New call for adoption?

 draft-lemon-dhc-dns-pd-00
  - call for adoption sent
  - waiting on consensus eval
 
 draft-ietf-dhc-dhcpv6-solmaxrt-update
  - question about spanning tree nd dropping initial packet

 draft-ietf-dhc-dhcpv6-stateful-issues-03
  - Last call had plenty of good comments, mostly nits and
    clarifications.
  - 04 will be required

 draft-ietf-dhc-triggered-reconfigure-03
  - In WGLC until 28th

 draft-mrugalski-softwire-dhcpv4-over-v6-option-01
  - ??

 draft-ietf-dhc-cga-config-dhcpv6-04
  - ??

 draft-ietf-dhc-dhcpv6-load-balancing-00
  - ??

 draft-ietf-dhc-dhcpv6-prefix-pool-opt-02
  - ??

 draft-ietf-dhc-option-guidelines-09
  - ??

 draft-ietf-dhc-host-gen-id-04
  - Expiring (3/3/2013)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Wednesday, February 13, 2013 9:36 AM
To: [email-masked] WG
Cc: <[email-masked]> Chairs
Subject: [dhcwg] Call for agenda items for DHC working group meeting in Orlando

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg