Subject: [dhcwg] IETF-86 (Orlando) DHC WG Agenda & Slides

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 4 Mar 2013 02:02:24 +0000

Hi:

I posted a revised agenda.  https://datatracker.ietf.org/meeting/86/agenda/dhc/

Please also note for those with presentation material (slides), please send them to be so that they can be uploaded well before the DHC WG meeting. PDF or PPT/PPTX are recommended for slides.

-          Bernie

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, February 28, 2013 12:35 AM
To: [email-masked]
Subject: [dhcwg] Draft IETF-86 (Orlando) agenda posted

A draft of the IETF-86 DHC WG meeting in Orlando has been posted:

https://datatracker.ietf.org/meeting/86/agenda/dhc/

If you requested time, please confirm that it is on the agenda! If not, please let us know ([email-masked]<mailto:[email-masked]>).

If you haven't requested time and want a slot, please send a request ASAP (to [email-masked]<mailto:[email-masked]>).

-          Bernie

---

From: Ole Troan <[email-masked]>
Date: Mon, 4 Mar 2013 09:01:39 +0100

> Please also note for those with presentation material (slides), please send them to be so that they can be uploaded well before the DHC WG meeting. PDF or PPT/PPTX are recommended for slides.

if I'm allowed to start bashing the agenda.
a "comparison of port set algorithms", isn't that squarely within softwire's domain?
defining the option format certainly, but choosing algorithm?

Draft:     draft-ietf-softwire-map-04
           draft-sun-dhc-port-set-option-00
Title:     Comparison of IPv4 port set algorithms
Presenter: Qi Sun
URL:       http://tools.ietf.org/html/draft-ietf-softwire-map-04
           http://tools.ietf.org/html/draft-sun-dhc-port-set-option-00
Slot:      5 min

cheers,
Ole

---

From: Qi Sun <[email-masked]>
Date: Mon, 4 Mar 2013 17:37:56 +0800

Dear Chairs & all,

Back in IETF84, the WG consensus was that port-set assignment is an extension to DHCP (http://www.ietf.org/proceedings/84/minutes/minutes-84-dhc), DHC is the right place for the port-set related discussions. 

In the context of requiring IPv4 address sharing, port-set has become a kind of IPv4 address resource to be allocated, which is the work of  DHC WG. We need not only to define the option, but also to explain why and how we can do this. It's reasonable to get comments from the DHC WG on which algorithm can cause less modification to DHCP/the Internet but achieve IPv4 address sharing effectively. 

I think the information is useful for the WG, and more contributions from experts here will not do harm to the work.So the presentation is in the right place, IMHO.

Best Regards,
Qi Sun

On 2013-3-4, at 下午4:01, Ole Troan wrote:

> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 4 Mar 2013 14:19:24 +0000

I do believe that we should let softwire address the port set algorithm issue. DHC should focus on the option format and DHC protocol implications.

I wasn't sure at the time this was requested whether this was also a presentation in softwires or not and this was to update the dhc as to the status. And of course just got a title.

I also see that Ted has a 30 min slot in softwire on ipv4 conf over v6 which is also a topic to be discussed in the DHC WG.

We have a lot of overlap (there's also the sunset4 wg) and working this out is, I believe, a priority for Ted.

- Bernie

On Mar 4, 2013, at 4:38 AM, "Qi Sun" <[email-masked]<mailto:[email-masked]>> wrote:

Dear Chairs & all,

Best Regards,
Qi Sun

cheers,
Ole
_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg

_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Mon, 4 Mar 2013 14:25:05 +0000

> We have a lot of overlap (there's also the sunset4 wg) and working this out is, I believe, a priority for Ted. 

Yup.   The sense in which port sharing is relevant to DHCP is strictly the sense in which it requires extensions to the DHCP server.   For an algorithmic mapping like MAP, this isn't really an issue.   The other sense in which there is DHC relevance to the softwires work is the extent to which it is needlessly complicated by a half dozen different incompatible algorithms, but this is something that can probably be resolved in softwires.

---

From: "Leaf Yeh" <[email-masked]>
Date: Tue, 5 Mar 2013 19:04:50 +0800

>Draft:     None - DHC Directorate / Recharter

>Presenter: Ted Lemon / Bernie Volz

>URL:       http://datatracker.ietf.org/wg/dhc/charter/

>Slot:      10 min

It sounds a good idea to set up a DHC Directorate in INT Area, which could
at least enhance the document review in DHC WG.

Best Regards,

Leaf

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bernie Volz (volz)
Sent: Monday, March 04, 2013 10:02 AM
To: [email-masked]
Subject: [dhcwg] IETF-86 (Orlando) DHC WG Agenda & Slides

Hi:

I posted a revised agenda.
https://datatracker.ietf.org/meeting/86/agenda/dhc/

Please also note for those with presentation material (slides), please send
them to be so that they can be uploaded well before the DHC WG meeting. PDF
or PPT/PPTX are recommended for slides.

-          Bernie

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bernie Volz (volz)
Sent: Thursday, February 28, 2013 12:35 AM
To: [email-masked]
Subject: [dhcwg] Draft IETF-86 (Orlando) agenda posted

If you requested time, please confirm that it is on the agenda! If not,
please let us know ([email-masked]).

If you haven't requested time and want a slot, please send a request ASAP
(to [email-masked]).

-          Bernie