Subject: [dhcwg] Reminder about IETF IPR Policy

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 19 Mar 2013 03:25:13 +0000

The following is a good reminder about the IETF IPR policy the Katleen Moriarty sent to the MILE WG in August 2012. I replaced MILE with DHC:

Dear DHC WG:

As DHC WG chairs, we would like to minimize or hopefully even eliminate late disclosures relating to documents under consideration within the DHC WG.  Therefore you might see us send "reminder" messages in the future to authors or to the DHC WG email list as a whole, asking people whether they know of Intellectual Property Rights (IPR) relating to specific documents.  In order to comply with IETF processes and avoid unnecessary delays, document authors and contributors to our discussions in the DHC WG are asked to pay careful attention to these messages and to reply in a timely fashion.

Please note that these messages are only reminders of existing IETF policy, and we are all bound by that policy even in the absence of such reminder messages.  Everyone who participates in the Internet Standards Process (whether by posting to IETF mailing lists, authoring documents, attending IETF meetings, or in other ways) needs to be aware of the IETF rules with regard to IPR.  These rules are described in BCP79 and can be referenced through http://www.ietf.org/ipr/policy.html.  In addition, online tools for filing IPR disclosures can be found at http://www.ietf.org/ipr/file-disclosure.  Finally, existing disclosures can be searched online at https://datatracker.ietf.org/ipr/search/.

Also note that these are personal requirements applying to all IETF participants as individuals, and that these requirements also apply to all participants in the DHC WG.

Thanks,

Bernie & Tomek
(DHC WG Co-chairs)

---

From: Ted Lemon <[email-masked]>
Date: Tue, 19 Mar 2013 11:53:54 +0000

Some additional advice I got from Barry Leiba (one of the Apps area directors):

Disclosures are required on individual submissions, as soon as practical after the -00 version... not just on
working group documents.   There are many people who think it's okay to disclose only after adoption, and everyone needs to be reminded that it's not.

Also, do not be concerned that the working group might not accept your idea if you disclose IPR on it.  You must disclose.    Working groups will usually accept the terms we provide (he works for Huawei, and they tend to say "we won't sue you if you don't sue us."    Even if the working group wouldn't accept the work with the IPR, the consequences of not disclosing it are worse.