Subject: [dhcwg] I-D Action: draft-ietf-dhc-dhcpv6-failover-requirements-04.txt

From: [email-masked]
Date: Thu, 09 May 2013 14:56:08 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.

	Title           : DHCPv6 Failover Requirements
	Author(s)       : Tomek Mrugalski
                          Kim Kinnear
	Filename        : draft-ietf-dhc-dhcpv6-failover-requirements-04.txt
	Pages           : 20
	Date            : 2013-05-09

Abstract:
   The DHCPv6 protocol, defined in [RFC3315] allows for multiple servers
   to operate on a single network, however it does not define any way
   the servers could share information about currently active clients
   and their leases.  Some sites are interested in running multiple
   servers in such a way as to provide increased availability in case of
   server failure.  In order for this to work reliably, the cooperating
   primary and secondary servers must maintain a consistent database of
   the lease information.  [RFC3315] allows for but does not define any
   redundancy or failover mechanisms.  This document outlines
   requirements for DHCPv6 failover, enumerates related problems, and
   discusses the proposed scope of work to be conducted.  This document
   does not define a DHCPv6 failover protocol.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dhc-dhcpv6-failover-requirements

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-failover-requirements-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-dhc-dhcpv6-failover-requirements-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Tomek Mrugalski <[email-masked]>
Date: Fri, 10 May 2013 00:05:47 +0200

Hi,

A new version has been uploaded with comments received during WGLC.
Fortunately, the changes were only editorial in nature, except one
mistake in MCLT example. You can see all changes here:

http://tools.ietf.org/rfcdiff?url2=draft-ietf-dhc-dhcpv6-failover-requirements-04.txt

<chair hat off>
Since this document passed WGLC, is idnits clean and there are no IPR
claims to it, the authors believe it is ready for submission to IESG.

I'm not aware of any IPR claims regarding this document.

Tomek

On 09.05.2013 23:56, [email-masked] wrote:
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>

---

From: Achal Dhir <[email-masked]>
Date: Sat, 11 May 2013 22:05:18 -0400

Open DHCP Server and Dual DHCP DNS Server uses special unicast DHCPINFORM
messages to keep both Primary and Secondary Server databases in Synch.

On Thu, May 9, 2013 at 6:05 PM, Tomek Mrugalski
<[email-masked]>wrote:

> >       Filename        :
> draft-ietf-dhc-dhcpv6-failover-requirements-04.txt
> >       Pages           : 20
> >       Date            : 2013-05-09
> >
> > Abstract:

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sun, 12 May 2013 03:50:03 +0000

Well that's nice but why is that significant. This is DHCPv6 - do these servers even support DHCPv6 (DHCPINFORM is a DHCPv4 message). There are several v4 servers that support the DHCPv4 failover draft (draft-ietf-dhc-failover-12).

- Bernie

On May 11, 2013, at 10:05 PM, "Achal Dhir" <[email-masked]<mailto:[email-masked]>> wrote:

Open DHCP Server and Dual DHCP DNS Server uses special unicast DHCPINFORM messages to keep both Primary and Secondary Server databases in Synch.

On Thu, May 9, 2013 at 6:05 PM, Tomek Mrugalski <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

<chair hat off>

Tomek

On 09.05.2013 23:56, [email-masked]<mailto:[email-masked]> wrote:
> [email-masked]<mailto:[email-masked]>

_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg

_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg