Subject: [dhcwg] Updated WG milestones

From: Tomek Mrugalski <[email-masked]>
Date: Thu, 29 Aug 2013 17:22:51 +0200

The charter proposal that we discussed in Berlin (and on the list before
and after) has been submitted to IESG. One of the concerns raised during
IESG review was that our milestones are hopelessly outdated (the last
milestone was for 2008).

We have removed old milestones and put up the new ones we have received
so far from authors. That list is not complete yet. Our changes are
awaiting AD approval. We are still expecting some changes. If you are
working on a draft and want a milestone related to it, please send your
proposed milestones to the chairs.

Bernie & Tomek

---

From: Ted Lemon <[email-masked]>
Date: Thu, 29 Aug 2013 17:18:35 +0000

On Aug 29, 2013, at 11:22 AM, Tomek Mrugalski <[email-masked]> wrote:
> and after) has been submitted to IESG.

FYI, the charter has been approved (with some tweaks) for external review, which will involve a one-week last call on the IETF mailing list.   People in the working group who are interested in this should subscribe to the IETF mailing list so that they can participate in the last call discussion.