Subject: [dhcwg] I-D Action: draft-ietf-dhc-dhcpv6-unknown-msg-02.txt

From: [email-masked]
Date: Wed, 25 Sep 2013 05:46:19 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.

	Title           : Handling Unknown DHCPv6 Messages
	Author(s)       : Yong Cui
                          Qi Sun
                          Ted Lemon
	Filename        : draft-ietf-dhc-dhcpv6-unknown-msg-02.txt
	Pages           : 6
	Date            : 2013-09-25

Abstract:
   Dynamic Host Configuration Protocol version 6 (DHCPv6) isn't specific
   about handling messages with unknown types.  This memo describes the
   problems and defines how a DHCPv6 function node should behave in this
   case.  This document updates RFC3315.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dhc-dhcpv6-unknown-msg

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-unknown-msg-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-dhc-dhcpv6-unknown-msg-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Qi Sun <[email-masked]>
Date: Wed, 25 Sep 2013 20:52:18 +0800

Dear all,

We have submitted a updated version of draft-ietf-dhc-dhcpv6-unknown-msg. 

Major changes are as follows, mainly based on the discussions in Berlin:

1) Updated the section of definition of 'a valid message'.
2) Removed the statements of the reason for the definition.
3) Editorial changes to the text.

Please can you review the draft and give your comments. Thanks a lot!

Best Regards,
Qi

Begin forwarded message:

> From: [email-masked]
> Date: 2013年9月25日 下午08时46分19秒格林尼治标准时间+0800
> To: [email-masked]
> Cc: [email-masked]
> Subject: [dhcwg] I-D Action: draft-ietf-dhc-dhcpv6-unknown-msg-02.txt
> 
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg