Subject: [dhcwg] draft-ietf-dhc-v4configuration-01

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 23 Sep 2013 17:03:38 +0000

Hi:

The WG has a milestone coming up to do a WGLC for draft-ietf-dhc-v4configuration.

While we didn't find it in the IETF-87 minutes (dhc or sunset4 wg), both Tomek and I recall some discussion of including draft-troan-dhc-dhcpv4osw in draft-ietf-dhc-v4configuration for completeness? Perhaps it was on the mailing list - Ian on 6/13/2013 wrote:

"I'm just doing an update to draft-ietf-dhc-v4configuration. Could you have a look through the DHCPv4oSW relevant sections and see if you think that any changes need to be made based on your draft / this discussion?"

And Ole responded on 6/18.

But the v4configuration document published is dated May 28 so it could not have included that. And, perhaps there were other updates pending that never got published?

So, can the authors of v4configuration prepare the document for WGLC by checking the IETF-87 minutes and email discussions to see what, if any, changes may be appropriate and republish if needed. Of course, if anyone has any comments regarding this document, please also let the authors know.

Thanks much!

-          Tomek & Bernie

---

From: Tomek Mrugalski <[email-masked]>
Date: Mon, 23 Sep 2013 20:15:27 +0200

On 23.09.2013 19:03, Bernie Volz (volz) wrote:
> 
> While we didn’t find it in the IETF-87 minutes (dhc or sunset4 wg), both
> Tomek and I recall some discussion of including
> draft-troan-dhc-dhcpv4osw in draft-ietf-dhc-v4configuration for
> completeness?
> 
> So, can the authors of v4configuration prepare the document for WGLC by
> checking the IETF-87 minutes and email discussions to see what, if any,
> changes may be appropriate and republish if needed. Of course, if anyone
> has any comments regarding this document, please also let the authors know.
I recall that the conclusion of our Berlin discussion was that it was ok
to include Ole's draft, but the recommendation in dhc-v4configuration
stays as it is now. We do not want to reopen the painful process of
reaching the consensus again.

Tomek

---

From: Ted Lemon <[email-masked]>
Date: Mon, 23 Sep 2013 14:48:20 -0400

> reaching the consensus again.

Until WGLC is over, you do not have a final determination of consensus, so people are still free to raise substantive objections or concerns.   Substantive meaning "not a matter of opinion."