Subject: Re: [dhcwg] WG Adoption Call - draft-jiang-dhc-sedhcpv6-02 - Ends November 11, 2013

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 11 Nov 2013 15:54:16 +0000

Reminder that this call ends today - so far, we have had limited responses in favor of adopting this work.

If you support this work and would like to see it advance, please let us know ASAP. You can also review the slides presented in Vancouver at http://www.ietf.org/proceedings/88/slides/slides-88-dhc-5.ppt.

There was some discussion at the Vancouver session regarding the size of messages containing certificates and a suggestion to consider URIs as well as to look at IKE and how it handles some of these issues. However, these are not necessarily reasons to delay adoption.

-          Bernie

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, October 16, 2013 11:31 PM
To: [email-masked]
Subject: [dhcwg] WG Adoption Call - draft-jiang-dhc-sedhcpv6-02 - Ends November 11, 2013

Hi all:

The author has requested a call for adoption by the WG for draft-jiang-dhc-sedhcpv6-02. (This document "replaces" http://tools.ietf.org/html/draft-ietf-dhc-secure-dhcpv6-07 as that document went to the IESG - see https://datatracker.ietf.org/doc/draft-ietf-dhc-secure-dhcpv6/ for more details. The new document is very different so please read it.)

This call is being initiated to confirm whether there is WG consensus to adopt this work as DHC WG draft. Please state whether or not you're in favor of the adoption by replying to this mail. If you are not in favor, please also state your objections in your response. This adoption call will complete on November 11, 2013 - after the IETF meeting as it will likely be on the DHC WG agenda.

The HTML version of the document can be viewed at http://tools.ietf.org/html/draft-jiang-dhc-sedhcpv6.

Regards,

Tomek & Bernie

---

From: Ted Lemon <[email-masked]>
Date: Mon, 11 Nov 2013 16:41:20 +0000

On Nov 11, 2013, at 10:54 AM, Bernie Volz (volz) <[email-masked]> wrote:
> Reminder that this call ends today – so far, we have had limited responses in favor of adopting this work.

Wearing my DHCP geek hat, not my AD hat, this draft is quite important because it provides a credible solution to the problem of providing authentication for DHCP messages.   The working group already completed and requested publication on a draft to which this one is quite similar; it stalled in the IESG because of an issue unrelated to the main focus of the draft, and this draft has been advanced to avoid that issue.   So I fully support adopting this draft and completing it.

Wearing my AD hat, I realize that the draft is a bit difficult, and that reviewing it is rough going because of all the non-DHCP technical detail.   However, I think the draft is important.   I am fairly sure I can get some cross-area reviewers for this draft if we have trouble getting enough review in the working group.   Please don't hesitate to ask if you need my help with this.

---

From: Tomek Mrugalski <[email-masked]>
Date: Mon, 11 Nov 2013 19:42:45 +0100

On 17.10.2013, 05:31, Bernie Volz (volz) wrote:
> The author has requested a call for adoption by the WG for
> draft-jiang-dhc-sedhcpv6-02.
> 
> This call is being initiated to confirm whether there is WG consensus to
> adopt this work as DHC WG draft. Please state whether or not you're in
> favor of the adoption by replying to this mail.
(with my hat off)
I support adoption of this fine and useful document.

I will have some comments once I finish reading it.

Tomek

---

From: Kim Kinnear <[email-masked]>
Date: Mon, 11 Nov 2013 14:00:35 -0500

I support adoption of this draft as a working group work item.

Regards -- Kim

On Nov 11, 2013, at 10:54 AM, Bernie Volz (volz) wrote:

> The author has requested a call for adoption by the WG for draft-jiang-dhc-sedhcpv6-02. (This document “replaces” http://tools.ietf.org/html/draft-ietf-dhc-secure-dhcpv6-07 as that document went to the IESG – seehttps://datatracker.ietf.org/doc/draft-ietf-dhc-secure-dhcpv6/ for more details. The new document is very different so please read it.)
>  
> This call is being initiated to confirm whether there is WG consensus to adopt this work as DHC WG draft. Please state whether or not you're in favor of the adoption by replying to this mail. If you are not in favor, please also state your objections in your response. This adoption call will complete on November 11, 2013 – after the IETF meeting as it will likely be on the DHC WG agenda.
>  
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 11 Nov 2013 22:14:18 +0000

I also support adoption of this document.

I do believe that it will need some changes before we can advance it, but that's not the issue in front of us today.

-          Bernie

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Monday, November 11, 2013 10:54 AM
To: [email-masked]
Subject: Re: [dhcwg] WG Adoption Call - draft-jiang-dhc-sedhcpv6-02 - Ends November 11, 2013

-          Bernie

Hi all:

Regards,

Tomek & Bernie

---

From: Daniel Migault <[email-masked]>
Date: Tue, 12 Nov 2013 00:49:33 +0100

I support this draft to be a WG document. This is an issue to solve.
BR
Daniel

On Mon, Nov 11, 2013 at 11:14 PM, Bernie Volz (volz) <[email-masked]> wrote:

> I do believe that it will need some changes before we can advance it, but
> that’s not the issue in front of us today.
>
>
>
> -          Bernie
>
>
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Bernie Volz (volz)
> *Sent:* Monday, November 11, 2013 10:54 AM
> *To:* [email-masked]
> *Subject:* Re: [dhcwg] WG Adoption Call - draft-jiang-dhc-sedhcpv6-02 -
> Ends November 11, 2013
>
>
>
> If you support this work and would like to see it advance, please let us
> know ASAP. You can also review the slides presented in Vancouver at
> http://www.ietf.org/proceedings/88/slides/slides-88-dhc-5.ppt.
>
>
>
> There was some discussion at the Vancouver session regarding the size of
> messages containing certificates and a suggestion to consider URIs as well
> as to look at IKE and how it handles some of these issues. However, these
> are not necessarily reasons to delay adoption.
>
>
>
> -          Bernie
>
>
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Bernie Volz (volz)
> *Sent:* Wednesday, October 16, 2013 11:31 PM
> *To:* [email-masked]
> *Subject:* [dhcwg] WG Adoption Call - draft-jiang-dhc-sedhcpv6-02 - Ends
> November 11, 2013
>
>
>
> Hi all:
>
>
>
> draft-jiang-dhc-sedhcpv6-02. (This document “replaces”
> http://tools.ietf.org/html/draft-ietf-dhc-secure-dhcpv6-07 as that
> document went to the IESG – see
> https://datatracker.ietf.org/doc/draft-ietf-dhc-secure-dhcpv6/ for more
> details. The new document is very different so please read it.)
>
>
>
> favor of the adoption by replying to this mail. If you are not in favor,
> please also state your objections in your response. This adoption call will
> complete on November 11, 2013 – after the IETF meeting as it will likely be
> on the DHC WG agenda.
>
>
>
> The HTML version of the document can be viewed at
> http://tools.ietf.org/html/draft-jiang-dhc-sedhcpv6.
>
>
>
> Regards,
>
> Tomek & Bernie
>
>
>

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

---

From: Qi Sun <[email-masked]>
Date: Tue, 12 Nov 2013 08:57:20 +0800

Dear all,

I think this work is useful for securing the communication between the client and the server. I support the adoption.

Best Regards,
Qi

On 2013-11-11, at 下午11:54, Bernie Volz (volz) wrote:

> If you support this work and would like to see it advance, please let us know ASAP. You can also review the slides presented in Vancouver athttp://www.ietf.org/proceedings/88/slides/slides-88-dhc-5.ppt.
>  
> The author has requested a call for adoption by the WG for draft-jiang-dhc-sedhcpv6-02. (This document “replaces” http://tools.ietf.org/html/draft-ietf-dhc-secure-dhcpv6-07 as that document went to the IESG – see https://datatracker.ietf.org/doc/draft-ietf-dhc-secure-dhcpv6/ for more details. The new document is very different so please read it.)
>

---

From: Tomek Mrugalski <[email-masked]>
Date: Mon, 18 Nov 2013 15:54:50 +0100

On 17.10.2013 05:31, Bernie Volz (volz) wrote:
> [...]
> adopt this work as DHC WG draft.
The adoption call has ended. We received many comments in favor and no
objections. There chairs consider this adoption call to be successful.

Authors, please upload it as draft-ietf-dhc-sedhcpv6-00.

Thanks,
Bernie & Tomek