Subject: [dhcwg] New Version Notification for draft-kinnear-dhc-dhcpv4-active-leasequery-02.txt

From: Kim Kinnear <[email-masked]>
Date: Wed, 4 Dec 2013 11:24:30 -0500

Folks,

During the adoption discussion about DHCPv6 Active Leasequery there
was some discussion about having a corresponding DHCPv4 Active
Leasequery capability.  If there is sufficient interest in a DHCPv4
Active Leasequery capability to parallel the DHCPv6 capability that
was adopted as a DHC WG work item recently, then we can decide whether
or not we want to have two drafts moving toward two RFC's, or combine
them into one draft.

But the first question is whether or not there is sufficient interest
in having a DHCPv4 Active Leasequery capability at all!

In order to help decide this question, I have updated the existing
DHCPv4 Active Leasequery draft from a couple of years ago, and
resubmitted it as an individual submission -- as recommended by Bernie
and Tomek.

Below you can find the information on how to find this new draft.

Regards -- Kim

Begin forwarded message:

> From: <[email-masked]>
> Subject: New Version Notification for draft-kinnear-dhc-dhcpv4-active-leasequery-02.txt
> Date: December 4, 2013 10:01:03 AM EST
> To: Bernie Volz <[email-masked]>, Mark Stapp <[email-masked]>, Kim Kinnear <[email-masked]>, Neil Russell <[email-masked]>
> 
> 
> A new version of I-D, draft-kinnear-dhc-dhcpv4-active-leasequery-02.txt
> has been successfully submitted by Kim Kinnear and posted to the
> IETF repository.
> 
> Filename:	 draft-kinnear-dhc-dhcpv4-active-leasequery
> Revision:	 02
> Title:		 Active DHCPv4 Lease Query
> Creation date:	 2013-12-04
> Group:		 Individual Submission
> Number of pages: 22
> URL:             http://www.ietf.org/internet-drafts/draft-kinnear-dhc-dhcpv4-active-leasequery-02.txt
> Status:          http://datatracker.ietf.org/doc/draft-kinnear-dhc-dhcpv4-active-leasequery
> Htmlized:        http://tools.ietf.org/html/draft-kinnear-dhc-dhcpv4-active-leasequery-02
> Diff:            http://www.ietf.org/rfcdiff?url2=draft-kinnear-dhc-dhcpv4-active-leasequery-02
> 
> Abstract:
>   The Dynamic Host Configuration Protocol for IPv4 (DHCPv4) has been
>   extended with a Leasequery capability that allows a client to request
>   information about DHCPv4 bindings.  That mechanism is limited to
>   queries for individual bindings.  In some situations individual
>   binding queries may not be efficient, or even possible.  In addition,
>   continuous update of an external client with Leasequery data is
>   sometimes desired. This document expands on the DHCPv4 Leasequery
>   protocol, and allows for active transfer of near real-time DHCPv4
>   address binding information data via TCP.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: "Darpan Malhotra (damalhot)" <[email-masked]>
Date: Thu, 12 Dec 2013 18:31:05 +0000

I support adoption of this draft.

Regards,
Darpan

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of Kim Kinnear (kkinnear)
Sent: Wednesday, December 04, 2013 9:55 PM
To: [email-masked]
Cc: Bernie Volz (volz); Kim Kinnear (kkinnear)
Subject: [dhcwg] New Version Notification for draft-kinnear-dhc-dhcpv4-active-leasequery-02.txt

Folks,

During the adoption discussion about DHCPv6 Active Leasequery there was some discussion about having a corresponding DHCPv4 Active Leasequery capability.  If there is sufficient interest in a DHCPv4 Active Leasequery capability to parallel the DHCPv6 capability that was adopted as a DHC WG work item recently, then we can decide whether or not we want to have two drafts moving toward two RFC's, or combine them into one draft.

But the first question is whether or not there is sufficient interest in having a DHCPv4 Active Leasequery capability at all!

In order to help decide this question, I have updated the existing
DHCPv4 Active Leasequery draft from a couple of years ago, and resubmitted it as an individual submission -- as recommended by Bernie and Tomek.

Regards -- Kim

Begin forwarded message:

> Subject: New Version Notification for 
> draft-kinnear-dhc-dhcpv4-active-leasequery-02.txt
> To: Bernie Volz <[email-masked]>, Mark Stapp <[email-masked]>, Kim 
> Kinnear <[email-masked]>, Neil Russell <[email-masked]>
> 
> 
> A new version of I-D, 
> draft-kinnear-dhc-dhcpv4-active-leasequery-02.txt
> has been successfully submitted by Kim Kinnear and posted to the IETF 
> repository.
> 
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg