Subject: [dhcwg] I-D Action: draft-ietf-dhc-dhcpv6-unknown-msg-04.txt

From: [email-masked]
Date: Sun, 15 Dec 2013 19:25:37 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.

	Title           : Handling Unknown DHCPv6 Messages
	Author(s)       : Yong Cui
                          Qi Sun
                          Ted Lemon
	Filename        : draft-ietf-dhc-dhcpv6-unknown-msg-04.txt
	Pages           : 6
	Date            : 2013-12-15

Abstract:
   DHCPv6 is not specific about handling messages with unknown types.
   This memo describes the problems and defines how a DHCPv6 server,
   client or relay agent should behave when receiving unknown DHCPv6
   messages.  This document updates RFC3315.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dhc-dhcpv6-unknown-msg

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-unknown-msg-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-dhc-dhcpv6-unknown-msg-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Qi Sun <[email-masked]>
Date: Mon, 16 Dec 2013 11:30:00 +0800

Dear all,

We have updated the draft-ietf-dhc-dhcpv6-unknown-msg. Major changes are: 

1) Update the Sec 3 (Problem Statement)
2) Rename the Sec 4.1 to "A Valid Message for Constructing a New Relay-forward Message" to avoid the confusion about what 'valid' is for.
3) Reword the definition to the 'valid' message and the subsequent paragraph about unknown messages targeting at the relay agent.
4) Choose "toward" among "toward/towards/to" when describing the relaying direction.
5) Use the pre-RFC5378 boilerplate.
6) Correct some nits.

Thanks a lot for your inputs during the WGLC. 

Best Regards,
Qi

Begin forwarded message:

> From: [email-masked]
> Date: 2013年12月16日 上午11时25分37秒格林尼治标准时间+0800
> To: [email-masked]
> Cc: [email-masked]
> Subject: [dhcwg] I-D Action: draft-ietf-dhc-dhcpv6-unknown-msg-04.txt
> 
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Qi Sun <[email-masked]>
Date: Mon, 16 Dec 2013 12:33:11 +0800

Dear all,
 
Please can you review draft-ietf-dhc-dhcpv6-unknown-msg-04 to see if this version has addressed your concerns. 
Many thanks!

Best Regards,
Qi

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 17 Dec 2013 01:02:21 +0000

Hi, authors,

Thanks for addressing my comments. This version looks good for me.

Regards,

Sheng

From: dhcwg [mailto:[email-masked]] On Behalf Of Qi Sun
Sent: Monday, December 16, 2013 12:33 PM
To: [email-masked] WG
Subject: [dhcwg] Request for review on draft-ietf-dhc-dhcpv6-unknown-msg-04.txt

Dear all,

Best Regards,
Qi

Dear all,

Best Regards,
Qi

Begin forwarded message:

From: [email-masked]<mailto:[email-masked]>
Date: 2013年12月16日 上午11时25分37秒格林尼治标准时间+0800
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [dhcwg] I-D Action: draft-ietf-dhc-dhcpv6-unknown-msg-04.txt

Abstract:

_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg