Subject: [dhcwg] DHC WG Secretary

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 21 May 2014 18:55:54 +0000

An update regarding the DHC WG ...

Thanks to Sheng for volunteering to help out the DHC WG co-chairs as the DHC WG Secretary!!

Tomek and I look forward to working with him.

While this is a new roll to the DHC WG, it has been in use by other working groups. And there is a draft being developed to define expanded responsibilities over what was in RFC 2418 - see http://tools.ietf.org/html/draft-secretaries-good-practices-03.

Tomek and I will work with Sheng to determine what responsibilities to pass to him and when, and we will update the WG as appropriate.

Sheng will also continue to shepherd some WG documents as well.

Again, Tomek and I thank Sheng for stepping forward and volunteering for this roll.

-          Tomek and Bernie

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 22 May 2014 01:14:15 +0000

It is my pleasure to serve and contribute more. For last several years, DHC is a busy and fruitful working group. Chairs and ADs have done a lot works. Hope my joining could share their heavy works.

Best regards,

Sheng

From: Bernie Volz (volz) [mailto:[email-masked]]
Sent: Thursday, May 22, 2014 2:56 AM
To: [email-masked]; Sheng Jiang
Cc: Ted Lemon ([email-masked])
Subject: DHC WG Secretary

An update regarding the DHC WG …

While this is a new roll to the DHC WG, it has been in use by other working groups. And there is a draft being developed to define expanded responsibilities over what was in RFC 2418 – see http://tools.ietf.org/html/draft-secretaries-good-practices-03.

-        Tomek and Bernie

---

From: "Leaf Yeh" <[email-masked]>
Date: Thu, 22 May 2014 10:13:47 +0800

Congrats!

Best Regards,

Leaf

From: dhcwg [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Thursday, May 22, 2014 9:14 AM
To: Bernie Volz (volz); [email-masked]
Cc: Ted Lemon ([email-masked])
Subject: Re: [dhcwg] DHC WG Secretary

Best regards,

Sheng

-          Tomek and Bernie