Subject: [dhcwg] Reminder - Need Agenda Items for Toronto (IETF-90, July 20-25)

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 16 Jun 2014 12:39:58 +0000

Hi:

Please send us ([email-masked]<mailto:[email-masked]>) requests for sessions for the DHC WG meeting in Toronto. Include:

Name of session:
Name of draft(s):
Time requested:
Presenter name(s):
Brief description of what issues need discussing and what you hope to accomplish by presenting:

More details about the Toronto IETF can be found at http://www.ietf.org/meeting/90/index.html.

-          Tomek & Bernie

---

From: Tomek Mrugalski <[email-masked]>
Date: Tue, 17 Jun 2014 15:54:25 +0200

On 16.06.2014 14:39, Bernie Volz (volz) wrote:
> Hi: Please send us ([email-masked]) requests for sessions
> for the DHC WG meeting in Toronto. Include:

Name of session: DHC
Name of draft(s): draft-ietf-dhc-topo-conf-02
Time requested: 5 mins
Presenter name(s): Tomek Mrugalski

Brief description of what issues need discussing and what you hope to
accomplish by presenting:

Summary of recent changes; ask whether WG thinks it's ready for WGLC

Tomek

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 23 Jun 2014 18:56:20 +0000

Reminder to send Agenda items.

Our agenda at present is:

    Date: Wednesday July 23, 0900-1130, Salon B  [SUBJECT TO CHANGE]
    Chairs: Tomek Mrugalski & Bernie Volz
    Secretary: Sheng Jiang (NEW!)
    Presentations materials: https://datatracker.ietf.org/meeting/90/materials.html#wg-dhc

     1. Co-Chairs - Administrativia (WG Status & Agenda Bashing) - 10 minutes
     2. Tomek Mrugalski, RFC-3315bis Issues (draft-dhcwg-dhc-rfc3315bis) - 20 minutes
     3. Ole Troan, Bernie Volz - DHCPv6 Stateful Issues Draft Update - 20 minutes
     4. Sheng Jiang or Suresh Krishnan - draft-ietf-dhc-addr-registration-05 - 10 minutes
     5. Tomek Mrugalsk - draft-ietf-dhc-topo-conf-02 - 5 minutes

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Monday, June 16, 2014 8:40 AM
To: [email-masked]
Subject: [dhcwg] Reminder - Need Agenda Items for Toronto (IETF-90, July 20-25)

Hi:

Name of session:
Name of draft(s):
Time requested:
Presenter name(s):

-          Tomek & Bernie